Jump to content

Actualizar firmware tarjeta USB PCI


mitokondria
 Compartir

Publicaciones recomendadas

Juanma, tengo esa mismísima tarjeta idéntica (C480i1), y son una auténtica "basura" con los drivers por defecto que instala el XP... Es de las pocas tarjetas que necesita forzosamente una actualización de drivers (y no de firmware, ya que no tienen/requieren). Yo también he sufrido los mismísimos síntomas...

 

La web de Conceptronic sólo tiene drivers recientes para la versión NEC de la tarjeta (PCB negro en vez de rojo).

 

Como bien sabemos, ALi/ULi en cuanto a temas USB (y más cosas) pertenecen a NVidia desde hace unos años:

http://www.nvidia.com/page/uli_m5273.html (el M5273 es el chip USB2 de la tarjeta).

 

http://www.nvidia.com/page/uli_drivers.html

 

Verás que al final de la página falta justamente el driver 2.1.9 que mencionan para Windows XP. Tienes dos opciones... o bien lo bajas de por ahí (i.e. http://www.aten-usa.com/support/driver/U2v2_1_9.zip) o bien te bajas de la web de NVidia la versión "unified" (un tocho de 10MB) y extraes solamente la carpeta USB2. Ventaja: la versión es la 2.2.0. (2005 vs. 2003).

 

Con esto resuelves el 99,9% de los problemas...

Enlace al comentario
Compartir en otros sitios web

No creo que sea necesario que lo hagas, Jisu, ya que la web de Conceptronic tiene justamente los drivers que vienen en el CD, tal y como se aprecia aquí:

http://www.conceptronic.net/site/desktopde...0&pc=C480i1

"CD-ROM Drivers for the ALi version of the C480i1.! Only for use with the card with red color !"

 

Pues me ahorro la faena :ole:

 

Salu2! :roll:

Enlace al comentario
Compartir en otros sitios web

  • 3 months later...

mito... por fin!!! Tras dolores de cabeza con esta conceptronic y otra nisu de 2 puertos, he conseguido que solamente una versión de los drivers funcione como Dios manda... sin cortes, ni reseteos, y siempre lo reconoce todo.

 

Es la versión integrated 213 de aquí: ftp://download.nvidia.com/ULi/

 

Lo único es que en el administrador de dispositivos te generará entradas en inglés, pero da igual... funciona perfectamente.

 

Por fin... coñe... :(

Enlace al comentario
Compartir en otros sitios web

vayaa !!ese problema tambien me sucedia a mi con un colega se lo monte por que tiene un p4 2000 y los usb estan desfasados 1.1 y al principio bien,lo reconoce pero hasta hace poco que conecto ahi y no me reconoce.. alfinal miro en

 

administrador de dispositivos y no me aparece.. pensara en quitarlo y volverlo a poner.. pero mas bien voy probar los drivers gracias !!!

 

pd: alfinal era que se me descolocó la tarjeta pci por un lado estaba como sacado.. claro no le puse el tornillo por que no se me ajustaba bien para ponerlo pero ya mire de que quedara con tornillo y ya me lo reconoce bien.Por si las moscas y me falla como bien decis vosotros.. tengo los drivers por si acaso.

Editado por Raiku
Enlace al comentario
Compartir en otros sitios web

Por favor conéctate para comentar

Podrás dejar un comentario después de iniciar sesión



Conectar ahora
 Compartir

×
×
  • Crear nuevo...