Jump to content

Help ..creative Xfi music se me reinicia el pc siempre)


escorpi1800
 Compartir

Publicaciones recomendadas

buenas , yo siemrpe he usado el sonido de mi placa base , una asus pb5 deluxe con el cual estaba contento con el sonido.

 

hasta que vie una Tarjeta creative XFI music edition en carrefour por 19 ueros (cuando su precio en todas partes superaba los 40 aproximados)

 

 

que me la compre y la puse .

 

 

1)tengo que decir que para que me funcionara , en la bios tuve que dejar habilitada el sonido de placa base (algo estraño) si la ponia en dissable el pc se reiniciaba.

 

2) pues con esta opcion en la bios y en windows desabilitando el sonido de la placa base SI me funcionaba , si no hacia esto no al gargar windows se reiniciaba hacien asi un bucle

 

de reinicios sin fin.

 

bueno pues ahora he probado con la bios en desabilitar en habilitar en windos igual , pero al iniciar windows al cargar me hace un reinicio de patalla azul ( NO me da tiempod e evr el error)

y el reinicio es un bucle continuo.

 

no me queda mas remedio que usar los cascos que son usb con sonido integrados .

 

no quiero instalar los drivers de sonido de la placa ya que ME interesa usar la creative Xfi ya que si se mota mucho la diferencia de calidad al usarla .

 

 

BUeno pues es esto mi problema , ahora mismo me viene fatal formatera (usar mi imagen de restauracion) haver si con algun consejo se podria areglar.

 

PD: ya he desinstalado y actualizado los drivers de la creative y nada.....................

 

:):) :firedevil:

Enlace al comentario
Compartir en otros sitios web

Cambia la tarjeta de pci.

A mi me pasaba lo mismo con una Trust, cuando cargaba los drivers pantallazo azul, la cambie de pci y problema resuleto. En mi caso no era problema de la tarjeta, porque esa tarjeta en el anterior pc funcionaba correctamente

Enlace al comentario
Compartir en otros sitios web

Cambia la tarjeta de pci.

A mi me pasaba lo mismo con una Trust, cuando cargaba los drivers pantallazo azul, la cambie de pci y problema resuleto. En mi caso no era problema de la tarjeta, porque esa tarjeta en el anterior pc funcionaba correctamente

 

 

no lo habia pensado , ya que me pilla mal por la grafica que ocupa 2 slot . la pincho reinicio y os comento

 

gracias perebor :)

Enlace al comentario
Compartir en otros sitios web

Pruena a cambiarla de pci como te han dicho, pero las xtreme music tenian problemas con ciertas placas base y de hecho en el foto de creative se comentaba lo que tu dices de los reinicios y por parte de creative nunca aportaron una solucion. Espero que con lo de cambiar de pci se te solucione o sino tambien podrias probar a actualizar la bios de la placa, si ninguna de estas dos cosas te funciona lo veo un poco chungo.

 

Yo de hecho acabe vendiendo la x-fi y pillandome una Xonar y me olvide del tema de los reinicios para siempre.

Enlace al comentario
Compartir en otros sitios web

Pruena a cambiarla de pci como te han dicho, pero las xtreme music tenian problemas con ciertas placas base y de hecho en el foto de creative se comentaba lo que tu dices de los reinicios y por parte de creative nunca aportaron una solucion. Espero que con lo de cambiar de pci se te solucione o sino tambien podrias probar a actualizar la bios de la placa, si ninguna de estas dos cosas te funciona lo veo un poco chungo.

 

Yo de hecho acabe vendiendo la x-fi y pillandome una Xonar y me olvide del tema de los reinicios para siempre.

 

 

 

pues nada la he cambiado de ranura pci y reinicios (bucles) ya he probado todas la pci que tengo y nada....

 

lo raro esque me funcionaba bien ( Lo mas seguro que a sido una libreria y dll que se alla borado enfin no lo se )

 

cuando formate , mejor dicho use el acronis true image ... que la imagen esta configurad la T.sonido veremos haver que pasa xD.

 

la bios Siempre la temngo al dia , solo veriones estable , nunca me to una beta :)

 

bueno ya os comentare , auqe si como dices algunas placas no son totalmente compatibles , ya les vale a los de creative de no sacar un parche para solucionar el problema

 

es una empresa que cobra bien sus porductos enfin como siempre el dinero y luego lo demas les importa 3 pepinos xD

 

 

ya os comentare un saludo.

 

PD: no sabia que en los foros de creative se hablaba de este tema.

 

PD:2 un amigo tiene un T. sonido creative pero esta es una version mas antigua pci con 5.1 y no le daba problemas pero al actualizar windows s p3 si le dio .

Enlace al comentario
Compartir en otros sitios web

Lo que te comento solo pasaba con las x-fi, no es extendible a todas las creative. En mi caso la instale y reiniciaba como te pasa a ti y despues de cambiarla como 8 o 9 veces probando 3 ranuras de pci diferentes le dio por ir, pero un dia le actualice los drivers y le dio por empezar a reiniciarse otra vez asi que volvi a hacer el tema de cambiarlo de pci e incluso actualice la bios pero ya ni por esas, entonces ya se me hincharon las pelotas y decidi venderla y comprarme la Xonar y desde ese dia la mar de feliz.

 

Suerte.

Enlace al comentario
Compartir en otros sitios web

Configura las IRQ en la bios, deshabilita la irq asignada a la tarjeta de sonido interna y asignasela al pci donde pinchas la xfi. Un saludo

 

 

hola, los irq estan asignados automaticamente.

 

 

probare a ver si se soluciona el problemas .

 

 

luego os comento

 

gracias :)

Enlace al comentario
Compartir en otros sitios web

  • 2 weeks later...
A mi se me ocurre que podrias actualizar la bios de la placa. (si, se que suena un poco estupido) pero recordad los casos maxtor+nf4.

 

O sino probar con los drivers de Youp-Pax, o los de Daniel_k

 

 

Hola, me tocaba formatear y dije pues voy a probar windows 7 , y a la primera me la cojio

 

funciona perfectamente.

 

en xp seria alguna dll o algo por el estilo xD

 

de todas formas cuando me canse del win7 por los errores que saldran ya que es una rc1 al instalar xp o vista probare con los drivers que me comentas

 

gracias :D

 

Edito: @ ZeXeL se que ubo un fallo en algunos discos duros de segate y salio y parche . pero tengo demasiada information como para tener que formatearlo dejarlo en blanco para cambiarle el firm

una preguna ZeXeL ( que nunca actualizado un hdd ) tiene que estar vacio o al actualizarlo se a de formatear xD

 

Otro saludo y gracias

 

ayy se me olvida siempre tengo la bios y demas al dia gracias de todas formas ;)

Editado por escorpi1800
Enlace al comentario
Compartir en otros sitios web

para actualizar el firmware de los barracuda 7200.11 puedes tener datos en el, que no se pierden (comprobado por mi actualizando mi barracuda de 750gb, con 500 gb llenos)

 

 

Gracias Ilyushin , me voy a pasar por la pagina del fabricante y os comento

 

 

 

Edito:

 

 

Bueno al final poniendo el seriel en la pagina me dice que no hace falta hacer nada que a ese modelo no le afecta mejor :(

Editado por escorpi1800
Enlace al comentario
Compartir en otros sitios web

  • 2 weeks later...

Por favor conéctate para comentar

Podrás dejar un comentario después de iniciar sesión



Conectar ahora
 Compartir

×
×
  • Crear nuevo...