Jump to content

Problema con 4Gb en XP, sólo reconoce 2.49Gb !!


MarTxelo
 Compartir

Publicaciones recomendadas

Ya sabía ke no iba a reconocerme más de 3.2Gb peeeero me dice ke tengo 2.49 !!!!

 

Además al arrancar me dice unganged lo cual según he leido parece mejor, no

 

Es decir cada Core del micro utiliza un canal independiente de 64bits para cada módulo de memoria. Así como antes se usaban 128bits ahora parece mejor opción tener 2x64bits.

 

¿Alguien ke arroje algo de luz sobre porké detecta sólo 2.49Gb?

 

Tengo la gráfica integrada deshabilitada así ke no le veo ningún sentido...

 

 

Mi ekipo:

 

Micro: AMD X2 7750 Black Edition

Placa: Gigabyte GA-MA780G-UD3H

Memos: 2x2Gb Kingston ValueRAM (idénticas con mismas latencias, chips, etc.)

 

 

Saludos !!

Enlace al comentario
Compartir en otros sitios web

  • Respuestas 33
  • Creado
  • Última respuesta

Más activos en este tema

Más activos en este tema

Es mucha casualidad MarTxelo que tanto tu Athlon X2 como mi i7, que son micros con la controladora de memoria integrada nos pase lo mismo....

 

Acabo de mirar en un C2D E6400 con una ASUS P5B y pone 3.2 Gb, como dios manda.

 

A ver si alguien con Athlon X2, Phenom o Core i7 les pasa lo mismo.

 

Saludos.

Enlace al comentario
Compartir en otros sitios web

A mi lo del "ganged" no me sale por ningun lado....

 

No se...pero sospecho que va a ser algo relacionado con la controladora de memoria integrada en el micro, por que (repito) es curioso que tanto el micro de MarTxelo como el Core i7 mio, que son micros con la controladora integrada, nos pase lo mismo.

 

A ver si alguien nos echa una mano con esto, valla mierda entonces, mucho tri-channel, pero me han desaparecido 1.5 Gb de ram...

 

Saludos.

Enlace al comentario
Compartir en otros sitios web

Lo de ganged y unganged se supone ke es sólo para AMD y concretamente para la las placas de la serie 7 y micros AM2+ creo.

 

Curioso ke nos pase lo mismo con distintas plataformas (yo dual-channel, tú triple...). ¿Habrá ke intalar algún parche?

 

He estado mirando la BIOS de arriba a abajo pero no he visto nada que remotamente pueda tener algo ke ver.

 

 

Saludos !!

Enlace al comentario
Compartir en otros sitios web

ein?

como tienes 4 GB en trichannel? xD

 

como mucho te puedo decir que te pases por aki:

http://professionalsat.blogspot.com/ y le preguntes a carlos yus tiene bastante experiencia como vereis en temas de esa indole aunque desconozco si os podra ayudar.

 

y ya a titulo personal...

un core i7 me duele de verlo en un XP xD

Enlace al comentario
Compartir en otros sitios web

Pues esta en triple-channel en XP, de hecho el CPUZ lo dice y el test de memoria del everest tambien, ademas por los resultados esta en triple canal (19.558 Mb/s en lectura de memoria, por ejemplo).

 

Preguntaré a Carlos como dices, muchas gracias.

 

Ya se que duele ver un core i7 en XP, pero el vista solo lo uso para jugar y editar videos, y el W7 beta en ingles no entiendo ni papa...

 

Saludos.

Editado por starball
Enlace al comentario
Compartir en otros sitios web

Por favor conéctate para comentar

Podrás dejar un comentario después de iniciar sesión



Conectar ahora
 Compartir


×
×
  • Crear nuevo...