Jump to content

Q6600


puntoloco
 Compartir

Publicaciones recomendadas

Hola, he adquirido un q6600 bastante bueno su anterior dueño llego a 3.8 (1.45v) en pruebas y 3.7 estables. Trabajando habitualmente a 3.4 (1.3v).

 

El tema es que yo se lo compre y lo puse y va como un rayo, respecto mi e6300@2.8Ghz.

El q6600 lo tengo ahora mismo muy suave aun a 3.2 (1.24v) 355x9 las temperaturas en idle son buenas yo creo entre 30º y 40º segun cores, los 2 primeros siempre mas calientes. El problema viene al poner algun test que ponga los cores al 100%, segun lo pongo la temperatura sube por segundos hasta 70º.

 

Pense que estaba claro la mala colocacion del disipador (zalman 9700NT creo) o algo raro, lo habia apretado quizas demasiado??

 

Desmonto y cual es mi sorpresa al ver que la pasta termica estaba solo en la mitad del micro, yo habia puesto en todo el, es mas puse una capa en el micro y otra en el disipador super finas con el pincel ese que trae mi pasta... curiosamente la pasta estaba en la mitad inferior, por gravedad??. Limpio y vuelvo a poner todo y la pasta con especial cuidado solo en el disipador y mas de lo mismo las mismas temperaturas yo ya pensando que me habia salido rana o que demonios pasaba.

 

Me acorde que la pasta antes era mucho mas densa (una zalman que viene en un bote de cristal que no es mala), total removi el bote para sacar una sustancia algo mas densa la aplico y las temperaturas mejoran sustancialmente, ahora en idle se aproxima mas a 30 y en full casi no pasa de 60. Pero aun asi esos 60º lo alcanzan en 2 segundos como mucho!!

 

Eso ayer, hoy digo voy a comprar una pasta nueva sea la que sea y pruebo a ver si es la pasta que es el final del bote y ya tiene su tiempo y lo mismo se ha estropeado. Pero voy a la tienda del barrio un batch y estaban cerrados!! maldita mala suerte, asi que aqui estoy que me da miedo ponerme a jugar no vaya ser que lo fria, porque con un test veo la temperatura pero jugando... EL disipa al 100% solo hace mas ruido porque al 30% las temperaturas varian solo un grado o 2. El disipa funciona perfecto, lo tenia con el anterior micro y era cañon, encima aproveche el cambio de micro para hacer limpieza a fondo que tenia una capa...

 

Lamento el toston pero cago en todo hasta que lo solucione!!

 

Saludos

 

PD: acabo de remover bien bien el bote de la pasta con un destornillador de clemas y habia un pegote en el fondo algo duro, con eso revuelto con lo liquido he conseguido que la temperatura ahora no llegue a 60º en un buen rato 15segundos o asi a full, aunque de primeras sube 12º en cuanto sube el uso del procesador, eso si cada vez que desmonto veo como la gravedad ha afectado a la pasta y la zona de arriba casi no tiene. Y el core 1 y 2 siempre andan 5º menos que el 3 y 4, no sera porque el 1 y 2 estan arriba del procesador y por eso estan mas calientes?? Ya la verdad no se si pensar que el micro esta inclinado o el disipador apoya mas por un lado que otro.

 

PD: parece que a partir de 60º ya se controla un poco la velocidad y le empieza a costar realemnte subir la temperatura, pero viendo como esta la apsta cada vez que desmonto me da que pensar.

Editado por puntoloco
Enlace al comentario
Compartir en otros sitios web

Pasale un prime95 que pone a los 4 cores a sudar tinta a ver a cuanto te llega.

 

Mi Core i7 920@4095 Mhz con el HT activado el prime lo ponia a 80º/82º en un pis pas, y en idle estaba en torno a los 35/36º.

 

He tenido que poner 2 ventiladores Delta de 5000 rpm a el NOCTUA NH-U12P para bajarle la temperatura con el prime unos 10 grados, ahora lo pone e 70/72º, sin embargo con el orthos no pasa de 60º

 

Saludos.

Enlace al comentario
Compartir en otros sitios web

Pero te sube tan rapido?? Esque el mio varia casi tan rapido la temperatura de los cores como su uso. Por ahora por encima de 62º no llega voy a mirar con lo que dices a ver.

 

gracias

 

PD: con el prime95 coje temperatura mas lento que con el sinjulia del everest. Ahora lo maximo son 58º el mas caliente y 52 los frios de abajo. Asi que ya me quedo mas tranquilo, aun asi revisare la pasta a ver si se sigue cayendo hacia arriba. Por cierto el loadline calibration que pongo?? Y transaction booster??

Editado por puntoloco
Enlace al comentario
Compartir en otros sitios web

esas temperaturas son completamente normales e incluso me atrevería a decir que buenas con un q6600

yo tengo lo a 3000 con 1.22v y un big typhoon (con AS5 )con un ventilador silverstone de 12cm a 2500rpm y tambien ando cerca de los 61º y cuando bajo el ventilador al minimo me sube 2º (temperaturas medidas con el coretemp)

los q6600 son calentitos, nada más

 

saludos

 

P.D yo tengo temperatura ambiente de mas de 22º todo el año (mas que por dar un dato relevante es por dar envidia :) )

 

saludos

Enlace al comentario
Compartir en otros sitios web

Te explico un par de cosillas:

A) Temperatura sube super super deprisa: esto es normal puesto que las sondas que te miden las temperaturas de los cores (DTS) son internas, así que el cambio de temperatura es instantáneo (prácticamente). Luego siempre aumenta algo más porque se satura, pero vamos, es totalmente normal.

 

B) Pasta térmica que "cae" por gravedad... eso más bien es por que el disipador y/o la cpu está combada y no por la gravedad. Vamos, no es normal esto que comentas, si te quedas sin pasta térmica en un lado es por lo que te digo, puesto que si aprietas el disipador hasta el fondo no tiene que moverse nada de nada y la pasta térmica se coloca en función de la presión, si no hay apenas pasta térmica es porque esa zona estará más presionada que la otra.

 

C) Las diferencias de temperaturas de los cores es normal, puesto que

c.1) La presión del disipador sobre la cpu no es constante.

c.2) La pasta térmica no está perfectamente bien situada.

c.3) Unos cores ejecutan más tareas que otros.

c.4) Por el propio yield que, al no ser un quad core nativo (son dos Core2duo pegados) es casi imposible conseguir que el disipador esté perfectamente montado.

 

D) Las mejores pastas térmicas son Artic Cooling MX-2, AS5 y Noctua (que se puedan encontrar más o menos fácilmente en España). De esas la que me gusta más es la MX-2, en resultados seguramente sea la mejor, no tiene tiempo de cura (la AS5 necesita unas 200h para que rinda del todo) y encima es muy barata. Recuerda siempre de poner lo mínimo, aplica una gotita y luego espárcela perfectamente (bueno, hay muchas formas de aplicar pasta térmica).

 

PD: para probar la temperatura máxima usa Intelburntest o Linx.

Enlace al comentario
Compartir en otros sitios web

Primero muchas gracias, ya estoy mas tranquilo, de hecho me he estado viciando unas horitas al fear 2 y de lujo.

 

El tema de la pasata que cae, pues es raro el disipador en un e6300 iba perfecto, y el micro esta perfecto a simple vista y dudo que este combado, ademas la marca que deja es como si una mitad estuviese en cuesta. Una pregunta cuanto debo apretar los tornillos?? Lo mismo me paso apretandolos?? O no los aprieto suficiente?? esque ni se me ocurre, probare a desarmarlo a ver si sigue pasando o fue ralmente porque aplique un liquido mas que pasta y realmente por gravedad cayo?? No se lo descubrire mañana cuando desmonte a ver si sigue pasando poniendo pasta mas densa. La verdad que sobre pastas no soy pijotero y compro la que tenga, en este caso tenia una algo mejor porque me vino con el disipador, pero a ver cual tienen en tienda batch-pc de pozuelo, porque el pcbox nunca tienen lo que busco en tienda, tienen menos stock que no se ni para que tienen tienda, la de dinero que me habria gastado en emergencias y nunca tenian nada, solo una vez que si tenian algun disco duro.

 

Saludos y ya posteare como va la cosa.

Enlace al comentario
Compartir en otros sitios web

Por favor conéctate para comentar

Podrás dejar un comentario después de iniciar sesión



Conectar ahora
 Compartir

×
×
  • Crear nuevo...