Jump to content

Reproductor de video y codecs para Linux


popov9
 Compartir

Publicaciones recomendadas

Hoy he instalado Ubuntu 8.04 en el PC, y una de las pocas cosas que me ha dado problemas es la reproducción de video. He probado con Totem, que viene con Ubuntu, pero tras instalar los codecs que él mismo detecta que hacen falta, se ven bastante mal, muy pixelado. He instalado MPlayer y SMPlayer, pero no reproduce ningún video, y no tengo ni idea de cómo va.

Os agradecería que me echáseis una mano, a ver si puedo dar el salto a Linux y olvidarme de Win por un tiempo :) .

Saludos.

Enlace al comentario
Compartir en otros sitios web

Hoy he instalado Ubuntu 8.04 en el PC, y una de las pocas cosas que me ha dado problemas es la reproducción de video. He probado con Totem, que viene con Ubuntu, pero tras instalar los codecs que él mismo detecta que hacen falta, se ven bastante mal, muy pixelado. He instalado MPlayer y SMPlayer, pero no reproduce ningún video, y no tengo ni idea de cómo va.

Os agradecería que me echáseis una mano, a ver si puedo dar el salto a Linux y olvidarme de Win por un tiempo :) .

Saludos.

Puedes instalar VLC por los repositorios y listo.

 

Mucho love.

Enlace al comentario
Compartir en otros sitios web

Puedes instalar VLC por los repositorios y listo.

 

Mucho love.

Voy a probarlo, a ver qué tal, lo que pasa es que había leído que el mplayer era de lo mejorcito. Gracias :)

 

Edit: ya lo he probado, y aunque reproduce divx y películas en HD sin problemas, lo hace con una calidad no muy buena. Pixela la imagen, y se ve además algo borrosa, cosa que no me ocurría en Windows. ¿Es tema de configuración del reproductor, o de tarjeta gráfica?. Un saludo.

Editado por popov9
Enlace al comentario
Compartir en otros sitios web

Voy a probarlo, a ver qué tal, lo que pasa es que había leído que el mplayer era de lo mejorcito. Gracias :)

 

Edit: ya lo he probado, y aunque reproduce divx y películas en HD sin problemas, lo hace con una calidad no muy buena. Pixela la imagen, y se ve además algo borrosa, cosa que no me ocurría en Windows. ¿Es tema de configuración del reproductor, o de tarjeta gráfica?. Un saludo.

Podría ser de gráfica si no tienes instalados los drivers optimizados... porque por lo general la configuración por defecto del VLC suele ser correcta...

De todas formas, VLC es uno de los muchos que hay y que no requieren de codec extra.... porque puestos a nombrar, mplayer, xine, gxine, etc... todos en los repositorios..

De todas formas hay gente en el foro con mejores conocimientos de Linux, como barton_b que pueden aportar ideas...

Una preguntita ¿con qué instalas, con agregar o quitar programas o con Synaptic...?

Mucho love.

Editado por Maximus_detritus
Enlace al comentario
Compartir en otros sitios web

Podría ser de gráfica si no tienes instalados los drivers optimizados... porque por lo general la configuración por defecto del VLC suele ser correcta...

De todas formas, VLC es uno de los muchos que hay y que no requieren de codec extra.... porque puestos a nombrar, mplayer, xine, gxine, etc... todos en los repositorios..

De todas formas hay gente en el foro con mejores conocimientos de Linux, como barton_b que pueden aportar ideas...

Una preguntita ¿con qué instalas, con agregar o quitar programas o con Synaptic...?

Mucho love.

Los drivers son los que instala por defecto Ubuntu, he comprobado que detecta correctamente mi modelo de gráfica (ATI 2600PRO), y que la aceleración está activada. Intentaré a la tarde instalar los Catalyst 8.8, pero ayer fue peor el remedio, porque además de verse mal, me producía un parpadeo muy molesto tras instalar los 8.8.

El VLC y mplayer los he instalado a través de Synaptic.

Un saludo y muchas gracias Maximus_detritus.

Enlace al comentario
Compartir en otros sitios web

Los drivers son los que instala por defecto Ubuntu, he comprobado que detecta correctamente mi modelo de gráfica (ATI 2600PRO), y que la aceleración está activada. Intentaré a la tarde instalar los Catalyst 8.8, pero ayer fue peor el remedio, porque además de verse mal, me producía un parpadeo muy molesto tras instalar los 8.8.

El VLC y mplayer los he instalado a través de Synaptic.

yo tenia el problema de parpadeos pero con los drivers por defecto, instalé los drivers según este enlace...

http://glatelier.wordpress.com/2008/07/25/...-inspiron-1501/

y se a mejorado mucho el rendimiento. Aunque he de reconocer que usando Google Earth se mantienen los parpadeos...

No puedo decir si a eso se debe la falta de calidad de los videos...

 

Mucho love.

Enlace al comentario
Compartir en otros sitios web

Por favor conéctate para comentar

Podrás dejar un comentario después de iniciar sesión



Conectar ahora
 Compartir

×
×
  • Crear nuevo...