Jump to content

Problemas con el micrófono (auto-mute)


Publicaciones recomendadas

Buenos días compañeros, vengo a exponeros mi caso porque ya me consume la desesperación. Tengo unos auriculares inalámbricos Logitech G533 que he estado usando durante 4 años y me han funcionado perfecto, pero desde hace unos meses cuando me quedo callado 1 minuto o muteo el micrófono el mute ya no se quita, como que el PC deja de reconocer el micrófono y para que vuelva a funcionar tengo que quitar y volver a poner el USB (mientras tanto, el sonido sigue funcionando perfectamente).

El caso es que al principio pensaba que era cosa de software, pues iba todo bien hasta que un día lo puse en otro pc y al volver al mío ya fue cuando empezó a darme problemas asi que tras probar todo lo que había visto por foros y webs decidí formatear, lo que para mi sorpresa, no soluciono el error asi que dije bueno, pues entonces es cosa de hardware y los cambie por otros auriculares que para mi sorpresa de nuevo, tampoco consiguió solucionar el error. Por lo que ahora tengo el PC formateado con todos los drivers (tanto del pc como de los auriculares) actualizados y sigue sin funcionar. 

Ya he probado la configuración de micrófono en Windows, permitir que las aplicaciones lo utilicen, seleccionarlo como dispositivo predeterminado, ponerlo en los 8 USB distintos que tiene la placa base y muchas otras cosas que he ido encontrando pero sigue dando el mismo problema. Ya he escrito también al servicio técnico de discord (la aplicación en la que peor funciona) a ver si consigue ayudarme pero me va mal en cualquier aplicación, llegado el momento el micrófono se ¿desconecta? aunque aparezca como conectado y no funciona asi que recurro a este foro a ver si alguien me puede echar un cable porque ya no se me ocurre que mas hacer. Espero que podáis ayudarme, un saludo!

Editado por adf2
Enlace al comentario
Compartir en otros sitios web

hace 1 hora, adf2 dijo:

Buenos días compañeros, vengo a exponeros mi caso porque ya me consume la desesperación. Tengo unos auriculares inalámbricos Logitech G533 que he estado usando durante 4 años y me han funcionado perfecto, pero desde hace unos meses cuando me quedo callado 1 minuto o muteo el micrófono el mute ya no se quita, como que el PC deja de reconocer el micrófono y para que vuelva a funcionar tengo que quitar y volver a poner el USB (mientras tanto, el sonido sigue funcionando perfectamente).

Quita la opción de "eliminación de ruido" en la app de Logitech 😉

 

PD: Yo tuve uno iguales y termine comprándome unos Razer

Enlace al comentario
Compartir en otros sitios web

Si por software no mejora con lo de "eliminación de ruido" que dice el compi,  lo único que se me ocurre es que sea un problema de hardware del sistema de sonido, yo de ti compraría una tarjeta de sonido y la probaría, y si todo sigue igual la devuelves.

Enlace al comentario
Compartir en otros sitios web

Al final he desinstalado y vuelto a instalar los últimos drivers de realtek y parece ser que se ha corregido, cruzo los dedos. Gracias por la aportación igualmente compañeros!

Enlace al comentario
Compartir en otros sitios web

Por favor conéctate para comentar

Podrás dejar un comentario después de iniciar sesión



Conectar ahora
 Compartir

×
×
  • Crear nuevo...