Jump to content

Tarjeta PCI-x a SATA no ve los discos hasta que se reinicia.


Publicaciones recomendadas

Buenos días,

 

Os cuento lo que le ocurre a un compañero y que nos trae de cabeza, por si se os ocurre que puede ser.

 

Se compró esta tarjeta PCIE pci-express X1 sata 3, para añadir más discos duros al equipo:


https://es.aliexpress.com/item/1005003504822556.html?gatewayAdapt=glo2esp&spm=a2g0o.order_list.0.0.21ef194dazI47b

 

y la ha montado sobre una placa base Gigabyte B450M v3 con BIOS F61


Cuando arranca el pc en frío no aparecen los dos nuevos discos conectados a esta tarjeta, pero si la reinicia aparece uno, y si la vuelve a reiniciar aparece el otro y desaparece el primero y así alternativamente.

 

En la BIOS está desactivado el arranque rápido y no encontramos drivers para ella.

 

¿Se os ocurre algo?

 

Gracias a todos,

Guille

  • Mola 1
Enlace al comentario
Compartir en otros sitios web

Para poder encontrar drivers tendrías que saber que chip lleva internamente (Asmedia, Renesas,...).

 

Sabiendo el Id de hardware se podría buscar. En el administrador de dispositivos de Windows te debería aparecer.

 

De todas formas, con un puerto pci-express 3.0 x1 como máximo vas a obtener un ancho de banda de 985 MB/s, así que usando discos con interfaz Sata 600 te da para "disco y medio", ni de lejos vas a obtener ancho de banda para 12 discos.

 

Esas tarjetas sirven para un disco, te hacen el apaño, pero no para los 12 discos que anuncian.

Enlace al comentario
Compartir en otros sitios web

Te va a sonar a una respuesta terrible pero... yo compraría otra controladora, no me da "buenas vibraciones", aunque puedas encontrar los drivers con el método que te dice el compañero (prueba devid.info o similar cuando tengas el id de hardware) entre que eso que hace es un poco raro y que tantos puertos es una absurdez pues... En cualquier caso ¿Has probado a cambiar los discos problemáticos a otros conectores de la controladora?

 

Una con menos puertos y que te digan claramente el chip que trae... aunque sea china, que sea "menos china"... por ejemplo esta (ASM1061): https://www.amazon.es/BEYIMEI-controladora-Tarjetas-expansión-Adaptador/dp/B07PRRQ41J

 

Saludos

Enlace al comentario
Compartir en otros sitios web

Opino igual.

 

Una controladora de 12 hds por menos de 30€ no lo veo, por ejemplo la que comenta lgb de 10hds en amazon cuesta 95€ y la de 12hds 128€.

 

Parece que el SA3112J es de silicon, te paso este enlace para ver si encuentras los drivers apropiados, pero no veo ningunos compatibles con W10:

https://www.catalog.update.microsoft.com/Search.aspx?q=3112

 

Enlace al comentario
Compartir en otros sitios web

Gracias a todos por las respuestas.

 

Lo de probarlas en otros puertos ya lo hemos probado y el comportamiento es similar. Vamos a probar lo que buscar los drivers, aunque hasta ahora no hemos encontrado nada.

 

Lo de la cantidad de puertos si es absurdo, pero en este caso como es para almacenar una copia de seguridad, pues como que da un poco igual, no va a estar accediendo continuamente a ninguno de los discos.

 

Lo dicho Gracias, ya os iré contando.

 

Un saludo,

Guille

Enlace al comentario
Compartir en otros sitios web

hace 7 horas, guille dijo:

Gracias a todos por las respuestas.

 

Lo de probarlas en otros puertos ya lo hemos probado y el comportamiento es similar. Vamos a probar lo que buscar los drivers, aunque hasta ahora no hemos encontrado nada.

 

Lo de la cantidad de puertos si es absurdo, pero en este caso como es para almacenar una copia de seguridad, pues como que da un poco igual, no va a estar accediendo continuamente a ninguno de los discos.

 

Lo dicho Gracias, ya os iré contando.

 

Un saludo,

Guille

Si averiguas porqué te pasa coméntalo, porque me pasa algo similar xD

 

Yo tengo una tarjeta parecida a la tuya, pero de "solo" seis puertos, y también con una placa base chipset B450

 

En mi caso tengo tres discos duros de 14tb conectados a la controladora, y con uno de ellos es lo que comentas, solo va al arrancar, si reinicio se pierde.

 

Lo cachondo es que si lo cambio de conector en la controladora pasa lo mismo, pero es que ese disco lo cambié por uno de 18 teras y EXACTAMENTE LO MISMO.

 

En el NAS el equipo en el que me pasa, puedo vivir con ello, pero es molesto

 

Saludos

Enlace al comentario
Compartir en otros sitios web

Hola Tassadar, 

 

No vamos a averiguarlo ... el otro día al cambiarla de puerto PCI-X por probar, empezó a salir humo y a la tarjeta ha dejado de funcionar, se ha quemado. Se ve que era una tarjeta mala... o nosotros muy torpes.

 

Siento no poder ayudarte ya...

 

Un saludo,

Guille

  • Gracioso 1
Enlace al comentario
Compartir en otros sitios web

Nada, hombre, siento que hayas tenido barbacoa en el PC xD

 

Yo no puedo probarle en otro PCI-e porque es una placa ITX que solo tiene uno. Me podría poner a probar a cambiar drivers, pero la verdad que al tener el PC aquí en casa no es demasiado molesto, tan solo es tener cuidado de no reiniciar nunca, sino apagar y volver a encender

 

Saludos

Enlace al comentario
Compartir en otros sitios web

Yo soy de la opinión de que todas esas tarjetas SATA son bastante fuleras. Cuando necesito mas puertos SATA, lo que hago es pillar una tarjeta SAS con chipset LSI flasheada en modo IT. Mas rápidas, más compatibles (valen para discos SAS y SATA), mas estables y mas baratas. Bueno, igual mas baratas no, depende del modelo y de la oferta que encuentres, pero es algo que perdono por todo lo anterior.

Editado por eypo
  • Mola 1
Enlace al comentario
Compartir en otros sitios web

Por favor conéctate para comentar

Podrás dejar un comentario después de iniciar sesión



Conectar ahora
 Compartir

×
×
  • Crear nuevo...