Jump to content

Bajo rendimiento M.2, desesperado...


Publicaciones recomendadas

Buenas! a ver si alguien arroja un poco de luz y consigo solucionar este problema.

 

Acabo de montar un equipo con placa base ASUS ROG STRIX Z390-H y un i7 8700.

Compré un M.2 Corsair MP600 que según los benchmark da unos 4770 MB/s de lectura.

Le paso CrystalDiskMark y me salen unos 3400 MB/s de lectura.

 

¿Alguna sugerencia? Instalé Windows 11 conectando únicamente este disco. Tengo un disco duro SATA para almacenamiento que conecté posteriormente a la instalación y si desde la BIOs desactivo SATA o intento quitar de la configuración RAID el disco M.2, windows no termina de arrancar y me da un pantallazo azul...

 

Gracias de antemano!

  • Pensando 1
Enlace al comentario
Compartir en otros sitios web

Ni la placa ni el procesador soportan pci express 4.0, así que lo máximo que vas a obtener es el límite del 3.0, que es precisamente lo que tienes.

 

Para que te funcione a velocidades 4.0 tienes que usar plataforma Intel de 11ª/12ª generación o AMD con chipset B550/X570.

Enlace al comentario
Compartir en otros sitios web

Acabo de ver en las especificaciones esto:
1 x zócalo 3 M.2 con M key, compatible con dispositivos de almacenamiento 2242/2260/2280/22110  (modo PCIE 3.0 x 4 )

 

No sabía que habría tanta diferencia de rendimiento entre 3.0 y 4.0

 

Gracias por las respuestas!

Enlace al comentario
Compartir en otros sitios web

hace 22 minutos, MANQUILLO dijo:

Ponlo en la primera ranura al lado de la CPU.

 

En su caso la limitación de velocidad se la está marcando la plataforma, no la ranura.

 

Para poder aprovechar la máxima velocidad tendría que usar un procesador y una placa compatibles con el estándar pci express 4.0, que serían los Intel de 11ª/12ª gen. o los Ryzen 3000/5000 (modelos no "G") con placa B550/X570. En ese caso sí, habría que usar la ranura más cercana al procesador.

Enlace al comentario
Compartir en otros sitios web

hace 2 horas, MANQUILLO dijo:

Ponlo en la primera ranura al lado de la CPU.

 

Ya lo tenía en la primera ranura pero nada de nada, debe ser lo que dice el compañero :(

Enlace al comentario
Compartir en otros sitios web

Es como dice el compañero @Pierre-Nodoyuna, no es por la ranura que estás usando (podría ser en otro caso), es una limitación de la plataforma. La máxima velocidad teórica con 4 lanes de pcie 3.0 son 4 x 1GT/s =4GiB/s (que  en uso real ronda los 3500 que tienes).

 

Tampoco pases pena, comentas en el post "No sabía que habría tanta diferencia de rendimiento entre 3.0 y 4.0" pero para tu tranquilidad en uso real en un SSD ahora mismo no la hay, la lectura/escritura secuencial en la que este limitante se nota son condiciones ultra-ideales que prácticamente nunca se van a dar fuera de un benchmark (y si se dan de forma sostenida, el throtling por temperatura o la caché SLC agotándose serán un problema antes que la interfaz). La latencia no cambia prácticamente nada, y el rendimiento real tampoco.

 

Saludos

  • De acuerdo 1
Enlace al comentario
Compartir en otros sitios web

Por favor conéctate para comentar

Podrás dejar un comentario después de iniciar sesión



Conectar ahora
 Compartir

×
×
  • Crear nuevo...