Jump to content

[actualizo post]Gtx 970 con fallo


Publicaciones recomendadas

Hola buenas alguien por aquí con experiencia en reparación de gráficas.

Tengo una Gtx 970 que de repente falla.

En el escritorio o ver videos de Youtube funciona sin problema.

Cuando ya quieres jugar es cuando pega un pantallazo unas veces negro otras verde,rojo según le de.

Con test como Furmark ni llega a iniciar se cuelga o Heaven lo inicia pero a los pocos segundos ya se cuelga.

Las temperaturas son buenas cuando se cuelga no tiene ni 40grados.

En la gpu no veo nada raro si tiene algún fallo no lo consigo ver.

A sido probada ya en 2 pc diferentes con el mismo resultado el fallo es la Gpu seguro.

Si alguien se le ocurre alguna idea que pueda probar para ver si consigo recuperarla.

Editado por Jose Amat
Enlace al comentario
Compartir en otros sitios web

hace 5 horas, Jose Amat dijo:

Hola buenas alguien por aquí con experiencia en reparación de gráficas.

Tengo una Gtx 970 que de repente falla.

En el escritorio o ver videos de Youtube funciona sin problema.

Cuando ya quieres jugar es cuando pega un pantallazo unas veces negro otras verde,rojo según le de.

Con test como Furmark ni llega a iniciar se cuelga o Heaven lo inicia pero a los pocos segundos ya se cuelga.

Las temperaturas son buenas cuando se cuelga no tiene ni 40grados.

En la gpu no veo nada raro si tiene algún fallo no lo consigo ver.

A sido probada ya en 2 pc diferentes con el mismo resultado el fallo es la Gpu seguro.

Si alguien se le ocurre alguna idea que pueda probar para ver si consigo recuperarla.

Hola compi 

 

Tienes que pincharla y medir voltajes primero de todo en escritorio y cuando pases furmark y te de el pantallazo medir otra vez y ver donde lo pierde y sabras que parte te esta fallando y buscar su posible solucion.

Saludos

Enlace al comentario
Compartir en otros sitios web

Sin más detalles, si no tienes un voltímetro, es complicado saber qué puede fallar. Con un voltímetro podrías saber si es una resistencia, un chip de memoria etc. De nada vale no ver nada raro, si un chip está defectuoso no vas a ver nada.

Enlace al comentario
Compartir en otros sitios web

hace 9 horas, Jose Amat dijo:

Las temperaturas son buenas cuando se cuelga no tiene ni 40grados.

Eso son las temperaturas del procesador, si haciendo cosas de baja carga funciona bien y a alta carga peta es que las temperaturas de los vrm que seguramente no la esté midiendo.

 

Yo recomiendo que compres unos pads termicos en condiciones como estos: https://www.amazon.es/One-enjoy-Thermalright-85x45x2mm-disipador/dp/B08Y6V5JK6/ref=pd_day0fbt_2/260-6769994-6414315?pd_rd_w=sX18M&pf_rd_p=de1ecc34-c32b-492c-bce1-93e2a7c7a6ef&pf_rd_r=MRNNNRZ9G3CGPBE4XCWC&pd_rd_r=104e9aaf-3c75-42db-9511-2c793fe3c965&pd_rd_wg=hFMFs&pd_rd_i=B08Y6V5JK6&psc=1

 

 

Segun este foro el espesor que debes comprar es 1.5mm: https://www.nvidia.com/en-us/geforce/forums/geforce-graphics-cards/5/458732/gtx-970-fe-thermal-pads-thickness/?topicPage=4

 

Espero que sirva.

 

Saludotes!

  • Gracias 1
  • De acuerdo 1
Enlace al comentario
Compartir en otros sitios web

hace 33 minutos, Antonio dijo:

Por curiosidad, ¿que fuente de alimentación tienes?

La que lleva el pc es una tacens 800W

Pero la e montado en mi Pc que tengo una AX860I platino.

Es la gpu al 100%

hace 5 horas, Trafocante dijo:

Eso son las temperaturas del procesador, si haciendo cosas de baja carga funciona bien y a alta carga peta es que las temperaturas de los vrm que seguramente no la esté midiendo.

 

Yo recomiendo que compres unos pads termicos en condiciones como estos: https://www.amazon.es/One-enjoy-Thermalright-85x45x2mm-disipador/dp/B08Y6V5JK6/ref=pd_day0fbt_2/260-6769994-6414315?pd_rd_w=sX18M&pf_rd_p=de1ecc34-c32b-492c-bce1-93e2a7c7a6ef&pf_rd_r=MRNNNRZ9G3CGPBE4XCWC&pd_rd_r=104e9aaf-3c75-42db-9511-2c793fe3c965&pd_rd_wg=hFMFs&pd_rd_i=B08Y6V5JK6&psc=1

 

 

Segun este foro el espesor que debes comprar es 1.5mm: https://www.nvidia.com/en-us/geforce/forums/geforce-graphics-cards/5/458732/gtx-970-fe-thermal-pads-thickness/?topicPage=4

 

Espero que sirva.

 

Saludotes!

Pues los acabo de comprar ojalá sea eso .

Enlace al comentario
Compartir en otros sitios web

hace 2 horas, Jose Amat dijo:

Pues los acabo de comprar ojalá sea eso .

Tiene pinta, yo he tenido problemas similares con una grafica que venia de una rl y al poner el disipador original no había manera de jugar con ella, fue cambiar los pads y mano de santo.

 

Y si por lo que sea cualquiera de los dos pcs no tienen fuente suficiente el pc se reiniciaría o apagaría, no se quedaría colgado.

 

Si fuese cualquier otro componente no replicaría el fallo en el pc de tu amigo, así que si o si es tema de grafica, y tal y como lo cuentas parecen los vrm...

 

Ya nos contarás que tal con los pads térmicos, esperemos que sea eso y no un problema en la alimentación de la grafica.

 

Saludos!

 

 

  • Mola 1
Enlace al comentario
Compartir en otros sitios web

Podria ser también uno de los contactos del núcleo, vamos lo que los chapus hacen de hornearla y revivirla para un tiempo mas

 

Por mis manos han pasado gráficas que van bien en el escritorio, les das 3d y empiezan los artifacts

 

  • De acuerdo 1
Enlace al comentario
Compartir en otros sitios web

  • The title was changed to [actualizo post]Gtx 970 con fallo

Tenemos novedades y buenas.

Comprados los termal 1,5 y puestos.

La gpu funciona entra en los test y los pasa .

Aquí el problema nuevo 95 grados marca con el msi.

Al quitar los viejos termal me fijo que son más finos y al poner los nuevos 1,5mm me doy cuenta del siguiente detalle al ir a cerrar la gpu me da la sensación que son demasiado gruesos.

 

@Trafocanteson los termal compi.

  • Mola 1
Enlace al comentario
Compartir en otros sitios web

hace 9 horas, Jose Amat dijo:

Tenemos novedades y buenas.

Comprados los termal 1,5 y puestos.

La gpu funciona entra en los test y los pasa .

Aquí el problema nuevo 95 grados marca con el msi.

Al quitar los viejos termal me fijo que son más finos y al poner los nuevos 1,5mm me doy cuenta del siguiente detalle al ir a cerrar la gpu me da la sensación que son demasiado gruesos.

 

@Trafocanteson los termal compi.

Una de cal y una de arena…pues te toca comprar los tuyos de nuevo y sabes que despues va a ir como una rosa!

Enlace al comentario
Compartir en otros sitios web

Pues tenemos novedades y la verdad que estoy flipando os resumo después de comprar thermal de 1mm y 0,5 ocurre lo siguiente.

Con los thermal 1mm la Gpu funciona puedes pasar un test como unigine Heaven pero tenemos un problema el disipador no hace contacto total con la gpu y las temperaturas son altas en torno a los 80% en resumen los thermal no aún un poco más grandes.

Con los thermal 0,5 parece que todo encaja y por fin está todo bien.

Pues no cuando entrar al test a los pocos segundos pantallazo negro y toca reset,eso sí las temperaturas son buenas pues el contacto disipador a Gpu es el correo.

@Trafocante se te ocurre alguna solución ati?

Por Google e visto thermal 0,75 pero ya no se qué hacer.

Estoy usando los thermal artic azules de  Amazon y puede ser sean bastante duros los de 1mm y necesite unos más blandos.

 

Enlace al comentario
Compartir en otros sitios web

Holas @Jose Amat, lo unico que se me ocurre es que lleves distintos espesores en distintos puntos….

 

A simple vista puede parecer que los de 0,5 hagan contacto, ten en cuenta que si pones de 1 tienen que hacer contacto y por tanto hacer presion, y ese medio milimetro igual es 0,2mm que a simple vista quizá no veas…

 

Quiza sea momento de contactar con fabricante, mandarles una foto y pedir el grosor exacto para cada zona.

 

O eso, o si hay alguna review intentar averiguarlo por las fotos comparando la tuya con la de la review…

Enlace al comentario
Compartir en otros sitios web

Por favor conéctate para comentar

Podrás dejar un comentario después de iniciar sesión



Conectar ahora
 Compartir

×
×
  • Crear nuevo...