Jump to content

SOLUCIONADO Problema RX 580 fluctuaciones en los niveles de uso con algunos juegos


flawless
 Compartir

Publicaciones recomendadas

Edit: Como siempre la solución no podía ser más simple, dejo aquí la información por si puede ser de utilidad para alguna otra persona. En los juegos donde no se exprima al máximo la GPU entramos en la configuración de Radeon desde el propio juego (Alt+R por defecto), una vez ahí vamos a "Radeon Overlay", "Display" y activamos la opción "Enhanced Sync", ¡et voila!

 

 

Tengo en venta un PC cuyas características se pueden ver en el siguiente hilo: 

 

 

 

El PC había sido usado para cálculo en una oficina técnica, anoche he estado probando en algunos juegos y me pasa que a veces el uso de la CPU (medido con MSI Afterburner) baja del 100%. Por ejemplo, en Far Cry 5 el uso baja al 83% con asiduidad, en GTA V incluso al 50 o 40% (especialmente en algunas zonas, aunque normalmente está en el 99-100%). La CPU está siempre entre el 30-40% de uso, de ahí no suele pasar. Sin embargo en otros juegos como el Forza Horizon 4 se mantiene al 100%, ¿alguien sabe a qué puede ser debido? He cambiado a varias versiones de drivers, usando DDU, actualizado BIOS, activado/desactivado Vsync, etc. Y sigue todo igual. Lo que si he notado es que el SSD está al 100% del uso casi todo el tiempo que juego. 

 

He pasado Furmark y EVGA Scanner, el uso de la GPU se mantiene al 99-100% y no da ningún error.

 

¿Alguien ha tenido alguna experiencia similar y lo ha podido solucionar? Gracias.

Editado por flawless
Enlace al comentario
Compartir en otros sitios web

hace 7 minutos, Furioso dijo:

Solucionar? Cada juego hace uso de la CPU según necesite. La verdad, nunca me lo había planteado así. También es que suelo jugar solo a Battlefield y no he comparado.

 

Me refería más bien a la GPU, pero quizás tengas razón, acabo de probar el Watch Dogs 2 y funciona perfectamente, siempre al 99-100%. Gracias por tu respuesta.

Enlace al comentario
Compartir en otros sitios web

hace 46 minutos, alvaro10 dijo:

Lo "malo" sería que estuviese en 90-99%, lo cual significa que está ahogado y no dejará que la gráfica de todo su potencial, bajando así el uso % de GPU.

malo = el indeseado cuello de botella mas habitual vaya, falta de procesador.

 

Sí, no es el caso, el Ryzen 5 2600 va sobrado, como digo rara vez supera el 4X% de uso.

Enlace al comentario
Compartir en otros sitios web

Yo he llegado a la conclusión que no hay nada más angustiante al jugar que andar monitorizando parámetros. 

 

Además el rivatuner y afterburner últimamente se llevan mal con steam. , muchos juegos ni me arrancan si lo activo. 

 

Si no notas problemas y la fluidez es buena no le daría importancia, yo solo ya pongo las temperaturas y los FPS, el resto si todo va bien nada a veces lo desactivó. 

 

 

  • De acuerdo 2
Enlace al comentario
Compartir en otros sitios web

Si, yo también he tenido problemas con afterburner, que a priori por el fallo que da parece un problema de c++, directx, o algo así... pero no, es cerrar afterburner y el juego abre perfectamente.

 

Tambien es un poco aleatorio, ahora mismo no tengo problema en mantener ambos abiertos.. en fin, informática.

  • De acuerdo 2
Enlace al comentario
Compartir en otros sitios web

Por favor conéctate para comentar

Podrás dejar un comentario después de iniciar sesión



Conectar ahora
 Compartir

×
×
  • Crear nuevo...