Jump to content

modulo sodimm muerto? ayuda plis


dieedu
 Compartir

Publicaciones recomendadas

Huooola compis, tenia dos módulos de 8gb sodimm guardados para mi lenovo x230 ya q solo traia 4 gb de serie.

 

Estos en concreto: 

 

https://www.amazon.es/s?k=cmsx16gx3m2a1600c10&adgrpid=58943065129&gclid=EAIaIQobChMIgcv1sp_b5QIVD0PTCh3DBgKhEAAYASAAEgI2RPD_BwE&hvadid=275427676796&hvdev=c&hvlocphy=20270&hvnetw=g&hvpos=1t1&hvqmt=e&hvrand=16429005239406011612&hvtargid=kwd-304178939972&hydadcr=14558_1815330&tag=hydes-21&ref=pd_sl_4avm9uuknx_e

 

Resulta que "pincho" ambos módulos en el portátil... y no arranca.

Despues del primer momento de bajon... pruebo todas las combinaciones posibles con los 3 modulos que tengo : los dos del enlace mas el que venia de serie :

 

https://www.amazon.es/Hynix-HMT351S6EFR8A-PB-módulo-Memoria-DDR3/dp/B00AWVKA48/ref=sr_1_1?adgrpid=64658496148&gclid=EAIaIQobChMI8azP8qDb5QIVStreCh1nvQZSEAAYASAAEgKXu_D_BwE&hvadid=275358382072&hvdev=c&hvlocphy=20270&hvnetw=g&hvpos=1t1&hvqmt=b&hvrand=8736564886184197015&hvtargid=kwd-314376360449&hydadcr=28886_1774491&keywords=hynix+hmt351s6efr8a&qid=1573238256&sr=8-1

 

Y resulta que uno de los dos modulos corsair es el que hace que el portatil no arranque.

 

El original hynix solo en ambos slots funciona

Uno de los dos corsair solo en ambos slots funciona

Cualquier combinacion de ambos ( en uno y otro slot ) funciona perfectamente detectando el portatil los 12 gb

 

Cuando entra en juego el corsair "maldito" solo o acompañado de cualquiera de los otros dos, y en ambos slots... el ordenador no arranca... ni pitidos, ni pantallazos, ni nada... pulsas boton arranque y se queda la pantalla encendida en negro.

 

¿ como podría comprobar que le pasa a ese módulo defectuoso ? ¿ funcionaria hornearlo como con algunas gráficas ?

 

Saludos!!!!

 

 

Enlace al comentario
Compartir en otros sitios web

Hola dieedu:

 

El primer enlace no funciona. 

 

De todas formas, entiendo que tanto los modulos Hynix como los Corsair tienen las mismas características, no en cuanto a velocidad, sino a alimentación.

 

Tambien podrías proba con un adaptador como este, pinchando el modulo que te provoca el fallo en una placa de pc de escritorio?:

 

https://www.amazon.es/ZengBuks-Adaptador-Escritorio-Accesorio-computadora/dp/B07ZPW6TM3/ref=sr_1_1_sspa?adgrpid=56271684695&gclid=CjwKCAiAwZTuBRAYEiwAcr67OedlJ3ZZR-qHWRdTv5OqKBK7PVxucB9U0liy37LK_RhgImf1qu4YKRoCVOsQAvD_BwE&hvadid=275523989401&hvdev=c&hvlocphy=1005427&hvnetw=g&hvpos=1t1&hvqmt=b&hvrand=11051211154947919461&hvtargid=kwd-444256725730&hydadcr=23171_1793053&keywords=adaptador+ddr3&qid=1573242149&sr=8-1-spons&psc=1&spLa=ZW5jcnlwdGVkUXVhbGlmaWVyPUEyU1ZMUlNWMUZESlAxJmVuY3J5cHRlZElkPUEwMDUzNjg2NEw4N1hMR1RSRVFLJmVuY3J5cHRlZEFkSWQ9QTA5NzY3NjVLUlNEWVpNWFRFNDImd2lkZ2V0TmFtZT1zcF9hdGYmYWN0aW9uPWNsaWNrUmVkaXJlY3QmZG9Ob3RMb2dDbGljaz10cnVl

 

Los pedí en Aliexpress y me costaron 2,5 euros.

 

Me encontré con algo similar en un equipo portátil y finalmente era uno de los 4 módulos estropeado.  Nunca me he planteado hacerle un reflow a un modulo de Ram, pero para el precio que tienen actualmente dudo que valga la pena hacerlo a no ser que tengas ganas de probar qué pasa, por si suena la flauta.

 

Sé que no te será de gran ayuda, pero bueno, ahí estamos.

 

Suerte.

 

 

Enlace al comentario
Compartir en otros sitios web

No se si me explique bien xD

 

Si pongo el Hynix o el corsair "bueno" cero problemas, tanto solos por separados o juntos en uno y otro slot

 

Si pongo el corsair "malo" el portatil directamente no arranca, da igual como lo ponga: solo, con el Hynix o el corsair, en uno u otro slot... En todas las combinaciones pantalla negra... No hace ni el test de arranque, mucho menos llega a cargar Windows.

 

Por eso con el módulo malo no puedo hacer ni memtest

 

Bueeeeno, al final desisto... Se queda con 8+4... El otro módulo corsair muerto se quedó.

 

Le he hecho pruebas de estrés y pasado pasmark por más de 2h y 0 problemas, definitivamente así q se queda con 12 Gb.

 

Ahora una pregunta... El cpuz me dice que la configuración de las memorias está en dual... Pero claro, son 8 + 4 ... Cómo va a funcionar la cosa? Cuando el sistema consuma 8 o menos GB estara en dual y si pasa de esta cantidad no?

Nunca he tenido claro como funciona un dual Channel cuando los módulos son de distintas capacidades

 

Ahora una curiosidad... Para q el sistema rinda al 100% la batería tiene q estar puesta ... Por poneros un ejemplo y siempre enchufado... Pasmark CPU sin batería 1900 con batería 4600 

De verdad q me he quedado flipado... Curioso no?

Editado por dieedu
Enlace al comentario
Compartir en otros sitios web

Lo del dual channel tengo entendido que es como tu dices. Que mientras el sistema solo use cuatro gigas te los usara en dual channel (los 4gb del modeulo de 4gb y los 4 primeros gigas del de 8gb) y en cuanto pases de ahi "supuestaente" chupa los 4gb restantes sin dual channel. Lo que no sestoy seguro es de si en ese momento deja de usar el dual en los primeros 8, creo que no....

 

El modulo murio... Una pena y ademas no es muy normal pero es lo que hay. Olvidate de recuperarlo, no creo que se pueda a no ser que cambiaras algun chip y no compensa.

 

Lo de la bateria es flipante... Por muchas vueltas que le he dado no le veo ninguna logica. No se que hara si le pones una bateria "muerta", igual te interesa pillar una... Asi mientras este enchufado no "gastas" la buena.

Si que he visto algun portatil que no funciona sin la bateria puesta aunque este enchufado, pero eso....

Editado por javivi-2007
Enlace al comentario
Compartir en otros sitios web

hace 14 horas, dieedu dijo:

Ahora una curiosidad... Para q el sistema rinda al 100% la batería tiene q estar puesta ... Por poneros un ejemplo y siempre enchufado... Pasmark CPU sin batería 1900 con batería 4600 

De verdad q me he quedado flipado... Curioso no?

 

Debe ser alguna configuración de energía que limita el rendimiento del procesador al 'x' por ciento cuando no tiene alimentación.

Yo creo que van por ahí los tiros.

Enlace al comentario
Compartir en otros sitios web

Pero alimentado esta siempre....

 

La diferencia es alimentado+batería pinchada o alimentado sin batería...

 

Ya investigare más, pq la verdad, el cacharrito me tiene enamorado... Es increíble cómo un aparato de hace 6 o 7 años viene con usb 3.0, USB con carga, ranura pciex, panel IPS,...salida mini dvi, soporte de hasta 16 GB ... Y ese teclado... Que delicia escribir ... Hasta soporta caída de líquidos!!!

 

Jajajajaja... Que me he enamorado de verdad

https://forums.lenovo.com/t5/ThinkPad-X-Series-Laptops/X230-CPU-performance-issue-on-AC-power-without-battery/td-p/789787

 

Pues parece q lo q me pasa no es tan extraño en este modelo

 

Si mi spanglish no me ha traicionado, es así y no hay solución no? Tengo un modelo q necesita la batería para rendir al 100%

Enlace al comentario
Compartir en otros sitios web

Por favor conéctate para comentar

Podrás dejar un comentario después de iniciar sesión



Conectar ahora
 Compartir

×
×
  • Crear nuevo...