Jump to content

Proyecto 1. AMD 64 Windows 9x ¿Qué caja comprar? y + dudas


JuanmaNPI
 Compartir

Publicaciones recomendadas

Bueno, un poco por poner mis dudas y otro por si a alguien le mola ver el cacharreo ajeno (a mi me gusta jeje), iré abriendo hilos con los Pcs que vaya montando hasta tenerlos "listos y funcionales".

 

El primer equipo al que le voy a "meter mano" lo quiero para tener algo, lo más apañado posible con las piezas de que dispongo, para Windows 9x. He cogido un equipo que tenía con Windows XP le he cambiado un par de piezas para que sea posible encontrar drivers para Windows 9x

 

Para empezar he quitado la Radeon X1950Pro 512Mb y le he puesto una Radeon X800GTO 256Mb.

 

oY3P0BR.jpg

 

También he quitado la SoundBlaster Live! 5.1 y he puesto la Maxisound Fortissimo... de este cambio no estoy tan seguro. Siempre me ha gustado mucho la Maxisound Fortissimo con su chip Yamaha y su Aureal A3D que, con auriculares, da buena sensación de sonido posicional... lo "malo" es que claro, si pones unos cascos directos se escuchan muy flojos, tendría que buscar una solución. Por otro lado no se si simplemente la Soundblaster es mejor opción...

 

UYF796r.jpg

 

Y bueno, la cosa queda así:

 

d6hFqJj.jpg

 

Así que el equipo queda así:

 

- Placa Base ASUS K8V-X (VIA K8T800)

- CPU AMD Sempron 64 3000+

- 1Gb KINGSTON DDR400

- GPU ATI Radeon X800GTO 256Mb

- T.Sonido Maxisound Fortissimo

- Tarjeta Wifi

- HDD IDE 40Gb

- Unidades ópticas IDE. Lector DVD LG y grabadora Pioneer de DVD.

- Fuente genérica 400W con 18A en 12V y 28A en 5V

- Caja chunga sin tapa y chapas temblorosas XD

- SO en principio un Windows ME + Windows XP

 

En fin, me queda meterle el lector de DVD y formatear, y bueno, dudas que tengo como ¿El Windows Millenium soportaba 1Gb de RAM sin problemas? Estoy usando todo unidades IDE porque me comenta un amigo que Windows 9x no se lleva bien con mezclar IDE con SATA, que no se si es verdad, googlearé un poco a ver...

 

Y bueno, por otro lado, tengo que ir buscando drivers de todo. En principio de la placa creo que los he encontrado, pero me "choca" no ver en la web de ASUS los "VIA 4in1" de marras sino solo el de audio (que no voy a usar porque tengo la Fortissimo), el del LAN (que no voy a usar tampoco) y el del Cool and Quiet... ¿Sabéis si hay una 4in1 para esa placa?

 

https://www.asus.com/es/supportonly/K8V-X/HelpDesk_Download/

 

Los de la X800 también son algo puñeteros de encontrar. Una vez los vi pero no en la web española creo, y solo habilitando los beta. Buscaré a ver... Y los de la Fortissimo tengo los del CD porque no encuentro drivers más actualizados para la Maxisound en internet para Win9x.

 

En cuanto al hardware, observo en la X800GTO un par de condensadores algo hinchados... a ver si encuentro alguien que sepa apañar eso, porque yo ni idea...

 

Por otro lado, teniendo en cuenta la caja chunga que tengo y la fuente genérica, creo que debo plantearme comprar una caja nueva BBB que me vaya bien, y lo mismo con la fuente.

 

Sobre la caja, he estado mirando, necesito que la caja que compre tenga, a ser posible, hueco para disquetera y 2 unidades ópticas, y que venga sin fuente. Obviamente también que tenga espacio de sobra para instalar la placa, que en la web no pone nada pero imagino que es mini-ATX (24.5x30.5). Parece una tontería pero me está costando... la mayoría de cajas que encuentro con hueco para disquetera son para MicroATX. Claro, esto es algo muy personal y debe gustarme a parte de cumplir con el BBB de rigor, porque al final montaré más de un Pc retro y no puedo andar soltando panoja como si no hubiese un mañana jajaja

 

Opciones que he visto, pues me había gustado esta:

 

https://coolbox.es/cajas-pc-y-componentes/3399-chasis-atx-para-pc-coolbox-f800.html

 

Y su primahermana tampoco estaba mal:

 

https://coolbox.es/cajas-pc-y-componentes/3535-chasis-atx-para-pc-f-750-8436556148378.html

 

A priori parece que cumplen. Parecen bien ventiladas, con espacio suficiente, en cierto modo sobrias y elegantes huyendo de acabados "plasticosos" y con hueco para 2 unidades ópticas y 1 disquetera. El tema es que quisiera comprarla en Amazon por si las moscas, por si veo que no entra algo o en persona la veo de poca calidad, poder cambiarla sin historias. Y estas dos en Amazon están a unos 25€ pero vendidos por otros, y si es vendido por Amazon la F750 solo la venden con fuente de 500W chunga más cara y a la F800 si la vende Amazon sale más cara que la F750 con fuente mmmm

 

No se, la verdad, así baratillo pero no se si vale la pena he visto también la NOX PAX

 

https://www.nox-xtreme.com/cajas/pax-red-edition

 

Es algo más llamativa pero bueno, desde luego es la más económica, lo que me tiene loco es que según donde la vea tiene hueco para disquetera o no lo tiene... la vendida por Amazon parece tener 3 huecos de 5.25 pero no para disquetera y no se si es que viene ambas opciones en las cajas o es que las venden de dos formas distintas...

 

Es que veo esto:

 

nox-pax-blue-edition-caja-torre-001.jpg

 

Y si la vas a comprar en Amazon te sale esto:

 

71QMgvZ9xPL._AC_SL1500_.jpg

 

¿? Loco perdido estoy XD

 

No se... veo por ahí otras pero la verdad es que ando bastante perdido...

 

http://l-link.es/producto/leonis-usb-3-0-con-fuente-de-500w/

 

No da mucha información... o esta otra:

 

http://www.tacens-anima.com/cajas-de-ordenador/ac116500/

 

Al menos se ve que los puertos USB delanteros son USB 2.0, porque las que lo traen 3.0 no lo podré aprovechar.

 

Otra con los USB 2.0 frontal, esta sin fuente y unos 10€ menos:

 

http://www.b-move.es/producto/thea/102/

 

Yo que se, como veis ahí ando muy perdido, estoy abierto a sugerencias. Como digo busco algo barato, funcional, esteticamente que no me resulte desagradable, pero económico a ser posible porque como digo tendré que comprar más cajas y no es cuestión de dejarme aquí una pasta en equipos retro.

 

Por otro lado, tendría que buscar una fuente acorde, pero eso será más adelante. Además veo que ahí se dispara el presupuesto.

 

 

 

 

 

 

 

Editado por JuanmaNPI
  • De acuerdo 1
Enlace al comentario
Compartir en otros sitios web

Pues mira... yo empezaría por aquí... 

 

Los drivers de la X800:  https://www.philscomputerlab.com/ati-9x-driver-archive.html (ojo que tienes un condensador hinchado)

 

Los drivers de la yamaha: https://www.philscomputerlab.com/yamaha-ymf744-pci-sound-card.html

 

Aquí también tienes un montón: http://vogonsdrivers.com/

 

Mi consejo: Yo pasaría de WinME, iría por 98 y una vez lo tengas controlado 100% instalaría en otro disco duro diferente WinXP. 

 

Método a proceder (recomendaciones):

 

-Pasa de momento del 1gb de ram, limítate a un stick de 512mb y ya podrás ponerle 1gb (ojo, haciendo una serie de tweeks):

Ejemplo: https://archivogeek.com/3326/como-instalar-windows-98-con-mas-de-1gb-de-ram/

-Instala una copia pelada de win98 y haz una imagen en un disco duro esclavo (o externo usb). Yo suelo usar acronis, y la verdad que te ayuda mucho el poder restaurar en caso de que una instalación fallida te jorobe el sistema entero (cuidado con las sound blaster live!!!).

 

-Y bueno, yo pondría primero la de sonido,,, probaría que va bien en juegos como Doom tanto el sonido como el midi... ajustaría las irq si es necesario, y luego ya lo demás.

-Todo esto claro está haciendo varias copias de seguridad (win-pelado.tib, pelado+sonido.tib, etc).

-Pondría el directx 7.0 e instalaría lo ensencial (winrar, windows installer 2.0, winamp 2.95 xD...) 

-Y pondría la VGA en último lugar (probaría primero alguna 9250 barata o 9600 incluso, ya que las gráficas muy potentes se llevan regular con los juegos antiguos).

-Cuando te sepas ya la instalación de win98 como el padre nuestro instalaría solo entonces windows XP (mejor desconectar físicamente el disco duro, instalar en otro, y desde la bios o el menú de arranque entrar en uno u otro, porque nunca se sabe lo que ocurrirá con esos sistemas).

 

Otras consideraciones:

 

-Para arrancar desde un disco sata en un k7 3000+ (462) lo que hice fue instalar windows98 en un IDE normal y entonces...

 

- instalar los drivers del sata/raid --- reiniciar y comprobar que detecta un disco SATA y que puedes acceder a él

- luego CLONAR el IDE al SATA con el acronis... y ya debería funcionar el arranque así.

 

Pero vamos, primero déjalo todo instalado en un disco IDE, y ya irás probando más cosas, o haciendo más pruebas. Yo suelo usar una partición pequeña para win98, que puedes clonar a casi cualquier disco antiguo (y una imagen de sistema solo con los drivers instalados puede suponer 500/600mb con acronis, por lo que se clona en minutos).

 

-Para win98 el tope de gráfica potente y compatible es una 6600 gt en Nvidia y en ati no tengo ni idea... pero ya te digo que las 9600 xt / 9800 pro o así van de maravilla... 

 

-Efectivamente, las yamaha pci, siendo la tuya una YMF744, tiene un sonido de auriculares muy bajo, y además puede que te den problemas en juegos como Blood o Duke Nukem 3d... Yo tengo varias y la verdad que me gusta mucho el sonido que sacan, pero prefiero, por practicidad una sound blaster CT4830 o la que tienes tú (SB0100 creo), pero son a veces muy muy porsaqueras, teniendo que instalar mil y un driver distinto hasta dar con el adecuado. Además, a veces deciden no sacar el midi correctamente y tienes también que combinar un driver de ms-dos para asignar debidamente el sonido en el autoexec.bat (a ver si saco un rato y saco un minitutorial). LO BUENO REALMENTE de las soundblaster live, además del multicanal y la alta compatibilidad, es que puedes cargar bancos de sonido .sf2, y puedes meterle a través de general midi bancos de sonidos muy distintos (awe32, yamaha, roland), lo que es todo un puntazo. 

 

Me quedo por aquí, que estos temas me motivan :P

Editado por RaYaNt3
  • Mola 2
  • De acuerdo 1
Enlace al comentario
Compartir en otros sitios web

Ante todo gracias por contestar. Es tardecillo y lo he visto antes de acostarme pero no quería dejar de agradecer de primeras. En cuanto pueda le hecho un ojo y voy comentando los progresos, hasta que esté "terminado" (mmm ¿estas cosas se terminan realmente en algún momento? jejeje)

hace 11 horas, RaYaNt3 dijo:

Pues mira... yo empezaría por aquí... 

 

Los drivers de la X800:  https://www.philscomputerlab.com/ati-9x-driver-archive.html (ojo que tienes un condensador hinchado)

 

Los drivers de la yamaha: https://www.philscomputerlab.com/yamaha-ymf744-pci-sound-card.html

 

Aquí también tienes un montón: http://vogonsdrivers.com/

 

Mi consejo: Yo pasaría de WinME, iría por 98 y una vez lo tengas controlado 100% instalaría en otro disco duro diferente WinXP. 

 

Método a proceder (recomendaciones):

 

-Pasa de momento del 1gb de ram, limítate a un stick de 512mb y ya podrás ponerle 1gb (ojo, haciendo una serie de tweeks):

Ejemplo: https://archivogeek.com/3326/como-instalar-windows-98-con-mas-de-1gb-de-ram/

-Instala una copia pelada de win98 y haz una imagen en un disco duro esclavo (o externo usb). Yo suelo usar acronis, y la verdad que te ayuda mucho el poder restaurar en caso de que una instalación fallida te jorobe el sistema entero (cuidado con las sound blaster live!!!).

 

-Y bueno, yo pondría primero la de sonido,,, probaría que va bien en juegos como Doom tanto el sonido como el midi... ajustaría las irq si es necesario, y luego ya lo demás.

-Todo esto claro está haciendo varias copias de seguridad (win-pelado.tib, pelado+sonido.tib, etc).

-Pondría el directx 7.0 e instalaría lo ensencial (winrar, windows installer 2.0, winamp 2.95 xD...) 

-Y pondría la VGA en último lugar (probaría primero alguna 9250 barata o 9600 incluso, ya que las gráficas muy potentes se llevan regular con los juegos antiguos).

-Cuando te sepas ya la instalación de win98 como el padre nuestro instalaría solo entonces windows XP (mejor desconectar físicamente el disco duro, instalar en otro, y desde la bios o el menú de arranque entrar en uno u otro, porque nunca se sabe lo que ocurrirá con esos sistemas).

 

Otras consideraciones:

 

-Para arrancar desde un disco sata en un k7 3000+ (462) lo que hice fue instalar windows98 en un IDE normal y entonces...

 

- instalar los drivers del sata/raid --- reiniciar y comprobar que detecta un disco SATA y que puedes acceder a él

- luego CLONAR el IDE al SATA con el acronis... y ya debería funcionar el arranque así.

 

Pero vamos, primero déjalo todo instalado en un disco IDE, y ya irás probando más cosas, o haciendo más pruebas. Yo suelo usar una partición pequeña para win98, que puedes clonar a casi cualquier disco antiguo (y una imagen de sistema solo con los drivers instalados puede suponer 500/600mb con acronis, por lo que se clona en minutos).

 

-Para win98 el tope de gráfica potente y compatible es una 6600 gt en Nvidia y en ati no tengo ni idea... pero ya te digo que las 9600 xt / 9800 pro o así van de maravilla... 

 

-Efectivamente, las yamaha pci, siendo la tuya una YMF744, tiene un sonido de auriculares muy bajo, y además puede que te den problemas en juegos como Blood o Duke Nukem 3d... Yo tengo varias y la verdad que me gusta mucho el sonido que sacan, pero prefiero, por practicidad una sound blaster CT4830 o la que tienes tú (SB0100 creo), pero son a veces muy muy porsaqueras, teniendo que instalar mil y un driver distinto hasta dar con el adecuado. Además, a veces deciden no sacar el midi correctamente y tienes también que combinar un driver de ms-dos para asignar debidamente el sonido en el autoexec.bat (a ver si saco un rato y saco un minitutorial). LO BUENO REALMENTE de las soundblaster live, además del multicanal y la alta compatibilidad, es que puedes cargar bancos de sonido .sf2, y puedes meterle a través de general midi bancos de sonidos muy distintos (awe32, yamaha, roland), lo que es todo un puntazo. 

 

Me quedo por aquí, que estos temas me motivan :P

Bueno, ahora ya si, por partes. Agradecer de nuevo la aportación.

 

Antes de nada ¿Nadie me puede comentar cajas BBB para esa placa con huecos para 1 disquetera y 2 unidades ópticas? es que la "caja" donde la tengo ahora es "denigrante" jajaja No ya por no tener tapa lateral, que bueno, me gusta de hecho verle "las tripas" al Pc, sino por lo demás jajaja

 

Bueno, a lo que voy. Gracias por los enlaces a los drivers, no sabía que Phil los tenía. Él es bastante fan también del chip Yamaha. Como dice para EAX es mejor la Live y para A3D mejor la Vortex... pero como no tengo Vortex y para el EAX es mejor tener 4 altavoces y no los tengo,a parte de que las Live son EAX 1 y al final muchos juegos que pongo no le valen... Tengo alguna Soundblaster CTloquesea pero lo que dices, el tema drivers hay que estudiárselo jajaja A parte como digo me gusta la Yamaha porque fue la primera que compré, y esas cosas siempre marcan jejeje

 

Si, es cierto, tengo un condensador hinchado en la X800GTO, a ver si encuentro alguien que arregle esas cosas por aquí porque yo no tengo ni idea... ¿PUedo usarla mientras sin problemas? ES decir, cuando muera el condensador deja de funcionar, y entonces la arreglo... o puede joder algo más y que ya no tenga arreglo...

 

Sobre la dicotomía W98SE Vs WMe es verdad que todo el mundo me recomienda mejor el 98SE, pero a mi el Millenium no me ha ido mal en el equipo que lo tuve en su día. Con W98Se mantengo el reinicio en modo MS-DOS pero en este equipo eso no me preocupa porque ya tengo uno con MS-DOS puro+W98SE, un K6-2 450 con Voodoo 3 3000 y SoundBlaster 16Value ISA.

 

Por otro lado al instalar Windows Me tengo los USBs funcionando sin problemas de serie. Que con el W98SE tengo un driver pero ¡¡me cambia a medias el idioma del SO!! jajaja Y bueno, por confirmar, pero creo que el Windows ME soporta 1Gb de RAM sin problemas de serie también, y así simplifico.

 

Si veo que me va mal reformatearé al W98SE pero como digo prefiero no complicarme con el tema del USB.

 

El tope de gráfica compatible en Win9x es, como dices la 6600 de nVidia (que no la tengo) y en ATI creía que era la 9800 (que tampoco la tengo) hasta que leyendo un foro americano me enteré que la X800 es realmente la última, aunque si buscas en la web de AMD no aparece, pero sí está incluida en los drivers.

 

Una 9200 si tengo, pero las uso para el soft15h para la máquina recreativa jeje Además en este equipo busco "lo más potente que pueda montar" para Win9X. Como decía ya tengo otro más bajo con Voodoo 3 y K6-2 para juegos de DOS y algo de Win9X. También tengo un Duron 1300 con una Geforce Ti4200 que va muy bien.

 

Precisamente a eso me ha animado Phil's Computer Lab, tras ver sus vídeos poniendo AMD64 o Pentium 4 para DOS/Win98, y un foro donde vi varios con la X800 y muy bien. Además la tenía ahora mismo sin utilizar por el tema de los shaders.

 

En fin, a ver si hoy puedo ponerle ese lector de DVD... mmm tengo que buscar un cable de audio del lector a la tarjeta de sonido... creo que tengo uno en el sótano.

 

En fin, gracias de nuevo, iré poniendo por aquí los avances, si al final dejo WinMe o meto 98SE, y como me va funcionando todo...

 

 

Enlace al comentario
Compartir en otros sitios web

@JuanmaNPI pues caja BBB... realmente cualquiera que te guste. Yo es que soy más de montar todo en cajas viejunas, o que estén claramente obsoletas. Nuevas las hay muy baratas... 

 

Estos días mismamente he montado mi Pentium III dual socket 1 en una caja Thermaltake de la época de los Core 2 de Intel, así que este hobby es entretenido.

 

Prueba a instalar la X800 y pásale algún 3dmark a ver si peta. Lo mismo de momento no tienes por qué cambiar el condensador, porque te va a costar más la salsa que el pollo.

Editado por RaYaNt3
Enlace al comentario
Compartir en otros sitios web

hace 3 horas, broderick77 dijo:

Sobre tema sonido.

 

Tengo las dos tarjetas. Para gaming me gusta mas la SB, pero claro, instalarla es un dolor de cabeza.

 

Para sonido en general, mejor la Yamaha. Y un amplificador, por supuesto.

 

Mi idea en principio era dejar las SB Live! para WinXP que ahí al menos no me daba quebraderos de cabeza configurarla. Pero como tendré otro Pc de Win9x al final otra SoundBlaster tendré que poner, pero ya preguntaré en su momento y pondré las opciones (tengo SBLive, Live 5.1, SB64PCI, no se si lo he soñado pero creo que tengo una SB128... etc).

 

hace 3 horas, RaYaNt3 dijo:

@JuanmaNPI pues caja BBB... realmente cualquiera que te guste. Yo es que soy más de montar todo en cajas viejunas, o que estén claramente obsoletas. Nuevas las hay muy baratas... 

 

Estos días mismamente he montado mi Pentium III dual socket 1 en una caja Thermaltake de la época de los Core 2 de Intel, así que este hobby es entretenido.

 

Prueba a instalar la X800 y pásale algún 3dmark a ver si peta. Lo mismo de momento no tienes por qué cambiar el condensador, porque te va a costar más la salsa que el pollo.

 

Jajaja salsa de calité XD Pues si, esas cosas supongo que el que sepa cambiarlas le sale a nah y menos, pero si debes ir a un sitio a que te lo hagan te cuestan más que pillar una GPU de segunda mano tipo nVidia 6600 o ATI 9600...

 

La cosa es que yo también sería de montar una caja viejuna... pero la mía original la tengo en el K6-2 y el resto que he conseguido rescatar de que las tiren son... en fin, no están muy rumbosas jejeje

 

Y bueno, lo dicho, lo que veo... pues ya escasea lo de una caja con hueco para unidades jeje Curiosamente las Mini-ATX sí suelen incluir disquetera pero esas no me valen. Y quitando esas me está costando por lo que digo... que si veo una pero Amazon solo vende la version con fuente y sin fuente debe ser "perico el de los palotes que vende en Amazon", o que veo fotos con y sin disquetera y en la web no especifica si la misma caja tiene ambas opciones o te envían la que les de... Estoy perdido... seguiré mirando a ver.

 

Por lo pronto, actualizando un poco como va el tema, hoy he tenido algo de tiempo (dejando de hacer trabajo pendiente, ya me echarán la bronca el lunes n_nU) y le he metido el lector... y lo he cambiado 3 veces. El primero de golpe me decía que no tenía, luego que si... el segundo le ha costado abrir y parece que estaba regulero... El tercero parece que bien.

 

Luego he intentado instalar el Windows Millenium directamente desde el disco pero me ha dicho que nones, que me peine para atrás... creía que era por el lector y he intentado mil historias. Hasta que ya me ha reconocido el disco diciendo "esto no es un disco de arranque, mete uno de arranque". Que cosas, creía que era autoinstalable la versión que tengo... pero parece que no.

 

He intentado trampear arrancando con el disco del W98SE en modo compatibilidad con CD-ROm e instalando desde ahí... pero me dice que la partición mal... uf, arranco con Ubuntu para cargar gestor de particiones... no da imagen... cagüen... arranco en modo compatibilidad el Ubuntu y ya si... comienzo a instalar al fin el WMe y tras grabar todo y arranar... que no arranca el HDD... mmmm

 

Total, formateo desde el disco del W98SE y estoy instalando el W98SE y luego tocará actualizar al otro. Y ahí está, que acabo de ponerle la hora, "instalando el hardware y finalizando la configuración"... mmm ahora que lo pienso le he dejado 1Gb de RAM puesto... en cualquier momento debería darme fallo y no dejarme seguir instalando ¿no?

 

Bueno, voy a pillar un pendrive que tengo de 1Gb e ir metiendo los drivers de todo.

 

Por cierto ¿benchmarks que vayan en Win9x? Porque tengo un puñadete de programas que me dicen que me peine para atrás...

Enlace al comentario
Compartir en otros sitios web

Driver del USB instalado, el oficial de la placa... no reconoce el pendrive usado. Con WinMe si me lo cogía sin problemas y sin tener que instalar driver.

 

Un amigo me pasó un driver para Win98 que va bastante bien pero te cambia el idioma de la mitad del Windows XD ... es raro jejeje

 

Bueno, me ha dejado instalar el Win98SE completo sin problemas, pero la he "cagado" al pedirme de nuevo el disco, estaba instalando desde E:, pero me buscaba en D: y no lo recordaba así que le he dado a "omitir" un puñado de archivos hasta que me he acordado y he cambiado el CD de unidad... Luego para solucionarlo he actualizado a WinMe y parecía que todo bien.

 

Pero la alegría inicial (Win98 tirando del HDD de 40Gb sin problemas, de módulo de 1Gb de RAM sin problemas, actualización sin incidentes a WinMe, instalación sin problemas de todos los drivers de todo...) se ha tornado en un escollo gordo.

 

Cuando ya solo me quedaba el driver de la placa, instalo, tal como leo en todas partes para la X800 en Win9x, los catalyst 6.2... y el resultado es que reconoce la GPU Radeon X800GTO a la perfección, pero se instalan mal...

 

vIG8TAk.jpg

 

WsWIwAr.jpg

 

Me he vuelto loco... compruebo que la X800 es compatible y veo varios foros a varias personas distintas decir que tanto la X800 como la X850 les funciona correctamente con los Catalyst 6.2, alguno habla de los 6.3 y de los 5.9, alguno de W98SE y otros de WMe... pero todos sin problemas.

 

Pienso que igual es por la cagada que tuve omitiendo archivos en W98SE... formateo y reinstalo... pruebo a instalar los Hyperion en lugar de los Via 4in1 y pruebo los Catalyst 5.9... nada, mismo resultado.

 

Me cagüen... con lo bien que iba todo...

Enlace al comentario
Compartir en otros sitios web

Hombre, a la desesperada puedes pasar del paquete e instalar a capon los controladores directamente. Mas o menos el proceso es descomprimir el paquete hasta llegar a los archivos de control puro y duro (¿eran unos .cab?  ya no me acuerdo) y luego en las propiedades de la grafica hacerle que apunte a esos archivos. Si son validos los coge. Eso si, digamos que aunque la grafica funciona bien, con aceleracion en 3D y 2D, las opciones de configuracion son las basicas, pero creo que tampoco necesitas mucho mas.

Enlace al comentario
Compartir en otros sitios web

Bueno, yo ya por descartar... Modelos de X800 había bastantes, con distintos chips y configuraciones internas. Y al ser una GPU ya con bastante entrado el WinXP, los drivers de W98 se quedaron en "BETA". Igual llegaron a soportar algunas configuraciones y otras no llegaron a incluirlas.

 

Es que veo a gente a la que no le va y no se explican por qué, y otros que si... y suelen coincidir los modelos que si van y el mío en concreto no he visto a nadie que le vaya.

 

Vamos, ya por descartar. 

 

He probado la X800 en otro Pc que tengo totalmente estable con W9x y me hace exactamente lo mismo. Así que no es "que se lleve mal con la placa". Y ya por descartar que ese condensador esté dando por saco, estoy instalando en el AMD64 el Windows XP porque cuando la quité estaba en un Pc con Windows XP y ahí sí iba perfectamente.

 

Y ya si veo que va perfect en WinXP... pues nah, mala suerte, igual los drivers BETA no cubrían mi modelo y ya.

 

De todas formas, la X800 va muy sobrada para Win9x ¡¡pero ¿no nos encanta el cacharreo acaso?!! jajaja

 

En tal caso, tendré que "conformarme" y elegir o la Powercolor Radeon 9550SE 256Mb o la Leadteck Winfast Geforce 4 Ti4200 64Mb... sobre el papel diría que la Geforce 4Ti4200 es mejor, pero igual pruebo ambas y hago pruebas a ver.

Enlace al comentario
Compartir en otros sitios web

Vamos a ver, que no cunda el pánico.

 

Aquí te dejo una carpeta con (de momento):

 

1- un desinstalador de drivers gráficos antiguo (para que no tengas que formatear cada vez que pruebas gráfica nueva). Creo que es ESTE (como un DDU pero del año de la polka)

 

3732.jpg

 

2- driver genérico para cualquier pendrive / controladora usb que va de maravilla en win98.

(renombra cada uno a .ZIP)

 

El tema de la gráfica... Creo que deberías probar en otro equipo si funciona bien (alguno con XP por ejemplo). Y quizá para instalarla debes ir por la vía manual, es decir, en el administrador de dispositivos cargar el driver que consideres oportuno, pasando del instalador. Combinando con el desinstalador que te he puesto pues ve probando diferentes drivers y métodos de carga de los mismos. Baja todos los que tengas a tiro y ve probando... seguro que no es tan díficil.

 

Otra cosa. Si usases cualquier HirensBootCD podrías cargar un WinXP desde la unidad lector, y sería mucho más fácil copiar esos archivos del pendrive al disco duro con la instalación de Win98... y ya ir probando... Si buscas "hirens boot cd torrent" es mano de santo. Yo lo que suelo hacer es nada más instalar el W98 arranco desde CD con el hirens, le copio copio los drivers desde el liveCDXP, vuelvo a win98 y a correr...

 

Y por cierto has hecho alguna copia de seguridad con la instalación limpia/pelada? :P Míratelo porque así no tienes que estar venga a formatear...

Editado por RaYaNt3
  • Mola 1
Enlace al comentario
Compartir en otros sitios web

En 3/11/2019 a las 2:42, JuanmaNPI dijo:

Driver del USB instalado, el oficial de la placa... no reconoce el pendrive usado. Con WinMe si me lo cogía sin problemas y sin tener que instalar driver.

 

Un amigo me pasó un driver para Win98 que va bastante bien pero te cambia el idioma de la mitad del Windows XD ... es raro jejeje

 

En esta página había un driver para usar los pendrives, que va a parte del driver USB propiamente dicho. A mi no me carga la web ahora mismo, pero aquí hay muchas cosas capadas:

 

http://www.technical-assistance.co.uk/kb/usbmsd98.php

 

Si no carga creo que en casa lo tengo guardado.

 

Nota: Recuerda que el pen debe estar en FAT o FAT32, Windows 9x no soporta NTFS.

Editado por Yorus
Enlace al comentario
Compartir en otros sitios web

hace 8 horas, Oddie_ dijo:

¿De verdad consideráis esto como retroinformática? :-|

Hombre Oddie, por encima de si es o no retroinformática, creo que el forero busca ayuda y como ves hay gente que está aportando cosas muy interesantes, así que es de lo que se trata realmente. Ignoro si por estar en retroinformática tendrá más visualizaciones o no.

 

Por mi parte poco puedo aportar porque estoy verde en estos temas, hace muchos que salvo por un par de equipillos viejos (AMD K6 II el más viejo) pues no estoy tan al día, pero me ha picado el gusanillo y espero hacerme con equipos más viejos en los sucesivos meses.

 

Sobre el papel la Nvidia 4200 TI es más potente que la ATI 9550 SE pero... ignoro cómo envejeció una y otra. La 9250 era una gráfica muy corriente y baratilla, y la 4200 una "señora gráfica" cuando salió. Lo único que la ATI era Direct 9.0 y la Nvidia 8.1. La ATI al ser SE era una versión más capadilla que las versiones sin esa extensión, pero... si pasas algún test nos sacarás de dudas.

Enlace al comentario
Compartir en otros sitios web

En 3/11/2019 a las 15:37, RaYaNt3 dijo:

Vamos a ver, que no cunda el pánico.

 

Aquí te dejo una carpeta con (de momento):

 

1- un desinstalador de drivers gráficos antiguo (para que no tengas que formatear cada vez que pruebas gráfica nueva). Creo que es ESTE (como un DDU pero del año de la polka)

 

3732.jpg

 

2- driver genérico para cualquier pendrive / controladora usb que va de maravilla en win98.

(renombra cada uno a .ZIP)

 

El tema de la gráfica... Creo que deberías probar en otro equipo si funciona bien (alguno con XP por ejemplo). Y quizá para instalarla debes ir por la vía manual, es decir, en el administrador de dispositivos cargar el driver que consideres oportuno, pasando del instalador. Combinando con el desinstalador que te he puesto pues ve probando diferentes drivers y métodos de carga de los mismos. Baja todos los que tengas a tiro y ve probando... seguro que no es tan díficil.

 

Otra cosa. Si usases cualquier HirensBootCD podrías cargar un WinXP desde la unidad lector, y sería mucho más fácil copiar esos archivos del pendrive al disco duro con la instalación de Win98... y ya ir probando... Si buscas "hirens boot cd torrent" es mano de santo. Yo lo que suelo hacer es nada más instalar el W98 arranco desde CD con el hirens, le copio copio los drivers desde el liveCDXP, vuelvo a win98 y a correr...

 

Y por cierto has hecho alguna copia de seguridad con la instalación limpia/pelada? :P Míratelo porque así no tienes que estar venga a formatear...

 

Gracias. Pues por ir descartando he instalado WinXP en ese mismo pc y el driver ya se instala correctamente pero algo no cuadra... en 3DMark 03 debería rondar los 10.000 puntos con esa CPU y me da algo más de 4000, es muy bajo...

 

Por desgracia volver a montarla donde la tenía para probar a ver si ahí va bien, ahora mismo no es factible, ando bastante liado. Por eso igual tiro por villadiego, pongo otra, y esta la dejo en el cajón para probarla cuando vengan tiempos con más tiempo libre.

 

Gracias, me guardo el desinstalador que me va a venir genial. Y el driver USB de Win98SE.

 

hace 3 horas, Yorus dijo:

 

En esta página había un driver para usar los pendrives, que va a parte del driver USB propiamente dicho. A mi no me carga la web ahora mismo, pero aquí hay muchas cosas capadas:

 

http://www.technical-assistance.co.uk/kb/usbmsd98.php

 

Si no carga creo que en casa lo tengo guardado.

 

Nota: Recuerda que el pen debe estar en FAT o FAT32, Windows 9x no soporta NTFS.

 

Gracias, me lo guardo.

 

hace 2 horas, amd125 dijo:

Hombre Oddie, por encima de si es o no retroinformática, creo que el forero busca ayuda y como ves hay gente que está aportando cosas muy interesantes, así que es de lo que se trata realmente. Ignoro si por estar en retroinformática tendrá más visualizaciones o no.

 

Por mi parte poco puedo aportar porque estoy verde en estos temas, hace muchos que salvo por un par de equipillos viejos (AMD K6 II el más viejo) pues no estoy tan al día, pero me ha picado el gusanillo y espero hacerme con equipos más viejos en los sucesivos meses.

 

Sobre el papel la Nvidia 4200 TI es más potente que la ATI 9550 SE pero... ignoro cómo envejeció una y otra. La 9250 era una gráfica muy corriente y baratilla, y la 4200 una "señora gráfica" cuando salió. Lo único que la ATI era Direct 9.0 y la Nvidia 8.1. La ATI al ser SE era una versión más capadilla que las versiones sin esa extensión, pero... si pasas algún test nos sacarás de dudas.

 

Lo de si es o no retro, bueno, ese debate lo he visto y tenido muchas veces, y no me apetece ahora mismo. Igual pongo este hilo en el foro "normal" y me dicen que donde voy a hablar de Windows 98, que me vaya al de retro... Lo he puesto donde he considerado que podría interesar más lo de montar un Pc para un SO desatendido y sus juegos. Si molesta aquí, lo siento. Si los moderadores consideran que hay que moverlo a otro sitio, por mi perfecto. No busco polémicas, ni crearlas ni alimentarlas. Solo pasar un rato agradable compartiendo mi afición en los escasos momentos que tenemos para ello.

 

Dicho lo cual, si puedo probaré tanto la 9550 como la 4Ti4200 y le pasaré algunos benchmarks y probaré algún juego. Tardaré, pero ya pondré por aquí los resultados. Y la X800 la quitaré y cuando pueda ponerme con otro equipo la probaré ahí a ver si va mejor o es cosa de la gráfica que está regular.

 

Gracias a todos por los comentarios y la ayuda.

  • Mola 1
Enlace al comentario
Compartir en otros sitios web

Por favor conéctate para comentar

Podrás dejar un comentario después de iniciar sesión



Conectar ahora
 Compartir

×
×
  • Crear nuevo...