Ir a contenido

Diablo 3 me va a 10fps con una gtx1070.


  • Por favor inicia una sesión para responder
22 respuestas en este tema
  • Antonio
  • Provincia:Asturias

Hola, despues de un tiempo he decidido instalar diablo 3 junto a su expansion, el problema es que me va a unos 10fps y es casi imposible jugar a el, cuando jugaba hace tiempo juraria que me iba mucho mejor, se ralentiza hasta en el menu para escoger personaje...

 

 

 

Ahora bien, ocurre una cosa bastante extraña  y es que de forma aleatoria jugando, a lo largo de una partida hay un breve periodo de tiempo en el que el juego va super fluido, pero que no dura mas de 2 segundos, y acto seguido se vuelve a ralentizar, esto ocurre muy rara vez.

 

Cosas que ya he mirado: instalar drivers actuales de nvidia, activar y desactivar sincronizacion vertical, limitar a 60fps en el menu de juego.., ir a administrador de tareas y eliminar tareas en segundo plano...

 

Mi equipo es un i5 2500k, 16gb ddr3 1600mhz, la gtx1070 y todo ello alimentado por una corsair tx650.

 

¿Alguna idea de que hacer?


Escrito 08 noviembre 2018 - 22:58        Editado por Antonio, 11 noviembre 2018 - 17:46.


  • alvaro10
  • Provincia:Sevilla

Y otros juegos como van de fps?

 

Lo tienes instalao en hdd o ssd?


Escrito 08 noviembre 2018 - 23:01


  • davedack
  • Provincia:A Coruña

Facilita más datos por favor. ¿Sólo te ocurre con este juego?. ¿procesador, discos duros, aplicaciones de segunda mano, conexión a internet... ?


Escrito 08 noviembre 2018 - 23:02

 
     

  • Antonio
  • Provincia:Asturias

El juego esta instalado en un ssd samsung evo 860, tengo una conexion con telecable de 500mb, otros juegos me van bien.


Escrito 08 noviembre 2018 - 23:04


  • ketekojo
  • Provincia:Las Palmas

Prueba a ponerle en ALTO RENDIMIENTO en los drivers de Nvidia SOLO EN ESE JUEGO, me pasaba algo así con el 7 Days to Die.


Escrito 08 noviembre 2018 - 23:11


  • Antonio
  • Provincia:Asturias

Prueba a ponerle en ALTO RENDIMIENTO en los drivers de Nvidia SOLO EN ESE JUEGO, me pasaba algo así con el 7 Days to Die.

Me imagino que te referiras al modo de control de energia, lo puse en "maximo rendimiento preferido" y sigue igual, tambien he probado a bajar al minimo detalles y resolucion y nada, algo que me fije es que cuando el personaje se mueve por el escenario, los objetos en general es como si se vieran doble con un parpadeo muy rapido, pero me paro y vuelve a la normalidad.


Escrito 09 noviembre 2018 - 01:32


  • Joseba M
  • Provincia:Vizcaya

No tendrías por casualidad otra grafica, y la actualizastes a la 1070?.

 

A mi me pasó cuando cambié una r9 280 sin formatear, borré los drivers con DDU y se quedaron los archivos de configuración con la amd en mis documentos, cuando puse la 1060, en el Kingdom Come Deliverance me iba con todo en bajo a unos 30fps y estuve flipando hasta que me dio por volver a poner la amd (ya de locura) y los fps subieron como la espuma.

 

Borré los archivos de configuración del juego y puse de nuevo la 1060 y ya sí, iba como tenía que ir.

 

Un saludo


Escrito 09 noviembre 2018 - 05:28        Editado por Joseba M, 10 noviembre 2018 - 00:41.

x77zbq-6.png


  • Panucci
  • H2M SILVER
  • Provincia:Madrid

Prueba a pasarle el DDU (display driver uninstaller) en modo seguro antes de instalar drivers, y prueba con versiones más antiguas de éstos.


Escrito 09 noviembre 2018 - 12:51

.

ddsssd.

  Hard2mano   

[LA COMUNIDAD DE LOS CACHARREROS]

 

 

 


  • Vampiric
  • Provincia:Sevilla

A mi me a pasado lo mismo con un SSD Samsung EVO 750, instale en el Wichet 3  y iba a pedales tanto en tiempos de carga y el juego se arrastraba, lo instale en el HD normal que tengo un Toshiba de 3tb y va perfecto.

 

El problema no se cual es pero juego que instalo el SSD va fatal.

 

 

Saludos.


Escrito 09 noviembre 2018 - 15:08

rcplic.jpg


  • Antonio
  • Provincia:Asturias

Es una instalacion limpia de windows de hace un par de meses.

 

La clave es:

 

-Hay un segundo o dos en cada partida que el juego me va perfectamente fluido.

 

-Al haber movimiento es como si en el desplazamiento la imagen se viera doble con un parpadeo incesante entre esas dos imagenes lo que genera cierto mareo.

 

¿Que programas de diagnostico me recomendais pasar?, no mencione que tengo desde hace tiempo un problema de cuelgues aleatorios, que puede ocurrir una vez a la semana, o al dia.... y supongo que viene de la memoria ram, y quizas tenga que ver. (este problema viene de antes de formatear).


Escrito 09 noviembre 2018 - 15:13        Editado por Antonio, 09 noviembre 2018 - 15:37.


  • msT
  • Provincia:Barcelona

Juraría que me pasaba parecido con el Mortal Kombat X. Al principio de iniciarlo perfecto, pero después de un combate o alguno más, a tirones. De hecho parecía como que la gráfica se párese y solo tirase de cpu...
No llegue a solventarlo antes de cansarme xD

Intenta monitorizar los rendimientos de gpu y cpu y ver si hay algo que fluctúa. No vaya a ser que la cpu se ponga en “modo economizador” o algo.

Escrito 10 noviembre 2018 - 00:14

PlayHTPC: Intel i5 7600K :: Asus PRIME Z270-A :: Kingston HyperX Fury 32Gb :: MSI GTX1060 OC 6Gb :: NOX Urano VX 650W


  • Carlos Sanchez
  • Provincia:Madrid

desinstala y vuelve a instalar diablo, los packs de texturas se corrompen a veces al instalarse (de primeras o tras alguna actualización) y el juego se vuelve injugable.. blizzard es así. lo he visto en varias ocasiones.


Escrito 10 noviembre 2018 - 00:43

-Intel 4790k // Asrock z87M OC Formula //  Gigabyte GTX 980 ti eXtreme Gaming  // HyperX Savage - 16 GB 2133 MHz // 480 GB Transcend SSD220S //  WD Green 1TB  // Corsair HX850i // RL Alphacool Eisbaer 240 

 

- Aerocool Strike-X Cube51e%2BWisM07L._SY90_.jpg       - 35'' HP OMEN  // 23" 3D LG DM2352D-PZ  // Corsair K68 RGB  -- Dark Core RGB

                                                                                                                                                       

 

 

 


  • Alentines
  • Provincia:A Coruña

Desinstalar diablo, desinstalar drivers en modo seguro y volver a instalar todo, a ver si así.


Escrito 10 noviembre 2018 - 11:35


  • Antonio
  • Provincia:Asturias

Solucionado, la clave estaba en editar el archivo d3pref, en concreto hice esto:

 

DisableScreenShake en 1

DisableTrilinearFiltering en 1

HardwareClass en 1

 

Con estos cambios el juego me va perfectamente fluido, menuda diferencia que hay, a ver si sirve de ayuda a alguien que le ocurra algo parecido.

 

Es raro por que esto ya lo habia probado anteriormente y no me funciono, hasta que me di cuenta que no se por que d3pref no guardaba estos valores ni al guardar el archivo de texto, entonces lo que hice fue cambiarlos de nuevo, reiniciar y comprobar que siguieran tal como los puse, esta vez funciono.

 

Muchas gracias a todos.

 

Un saludo.

  • Valorado por msT, davedack and ovatha

Escrito 10 noviembre 2018 - 21:19


  • Antonio
  • Provincia:Asturias

Esto es increible, ayer todo el dia jugando perfecto a 60fps sin un bajon ni nada... hoy lo arranco de nuevo y persiste el mismo problema, el juego a 10fps (si es que llega), voy al d3pref y los valores estaban bien; modificados.

 

Pongo por defecto las settings dentro del juego y me modifica el archivo d3pref, lo vuelvo a modificar, reinicio, ejecuto el juego y en el menu ya se ve al muñeco fluido... los primeros cinco segundos, acto seguido vuelve la brutal y continua caida de fps...

 

Estoy por mandar a tomar por el culo a este juego y tambien a blizzard pero a la de ya.


Escrito 11 noviembre 2018 - 17:49



0 usuario(s) estan leyendo este tema

0 miembros, 0 invitados, 0 usuarios anónimos