Jump to content

Ruidos en PC en altas temperaturas


moist
 Compartir

Publicaciones recomendadas

Muy buenas, compañeros/as.

 

Me está pasando una cosa rara en mi PC y es la primera vez que me ocurre algo así tras más de 8 ordenadores que llevo montados por piezas.

 

La cosa es que al subir la temperatura en el interior de la caja por estar jugando, empiezo a escuchar ruidos leves, como pequeños "clac", que evidentemente tendrá que ver con dicho aumento de temperatura, pero que no logro identificar. Esos ruidos se producen cada 8 o 10 segundos hasta que bajan lo suficiente los grados del interior, no son ruidos que suenen constantemente.

 

Lo único que se me ocurre es que sea culpa del disipador, que pesa un cojón y medio (es un Cooler Master Hyper 212X, con 2 ventiladores), y que provoque algún tipo de movimiento de la placa, pero la verdad es que estoy muy perdido.

 

Os ha pasado alguna vez algo así?

 

Muchas gracias!

Enlace al comentario
Compartir en otros sitios web

Seguramente sea algún venti que hace ruido a altas rpms por el motivo que sea. Investiga eso...

 

Gracias por la aportación, Panucci.

 

Yo también pensé al principio que podia ser algún ventilador, pero ese ruido ese como un "clac" seco, no es una vibración o un ruido constante como si alguna de las palas rozara levemente un cable o algo así.

De todos modos, los repasaré todos de nuevo, por si acaso.

 

EDITADO: Dándole vueltas a lo que comentaste sobre los ventiladores, se me ocurrió que podía poner a tope los dos que tengo montados en el disipador (mediante una aplicación de Gigabyte para controlar el sistema) y nada, los tuve un rato al 100% y aunque se nota que suenan más, en ningún momento escuche el "clac" dichoso...

Editado por moist
Enlace al comentario
Compartir en otros sitios web

 

Seguramente sea algún venti que hace ruido a altas rpms por el motivo que sea. Investiga eso...

 

Gracias por la aportación, Panucci.

 

Yo también pensé al principio que podia ser algún ventilador, pero ese ruido ese como un "clac" seco, no es una vibración o un ruido constante como si alguna de las palas rozara levemente un cable o algo así.

De todos modos, los repasaré todos de nuevo, por si acaso.

 

EDITADO: Dándole vueltas a lo que comentaste sobre los ventiladores, se me ocurrió que podía poner a tope los dos que tengo montados en el disipador (mediante una aplicación de Gigabyte para controlar el sistema) y nada, los tuve un rato al 100% y aunque se nota que suenan más, en ningún momento escuche el "clac" dichoso...

 

 

Y los de la gráfica? Prueba a ponerlos a tope un rato con el afterburner a ver que tal.

Enlace al comentario
Compartir en otros sitios web

A mí me pasa algo parecido, y descubrí que es por la dilatación de la caja, de algunos metales/plásticos. Cuando le paso algún test de rendimiento cruje de vez en cuando, y se le quita cuando se enfria

 

Si, yo creo que todo pasa por lo que dices, pero claro, es la primera vez que me encuentro con un ruidito así, totalmente dependiente de la temperatura, y me da una rabia que flipas :D

 

Seguiré investigando. Por el momento, le he hecho una buena limpieza y he adecentado un poco más el interior.

Enlace al comentario
Compartir en otros sitios web

Hombre un chasquido cada 8 segundos... no sé, no lo veo normal. O exageras o es otra cosa y no la dilatación  xD

 

Si que es cierto que por ejemplo en invierno cuando yo jugaba y luego me iba a la cama al enfriarse todo pegaba algún chasquidito. Pero no cada 8 segundos jajaja.

Enlace al comentario
Compartir en otros sitios web

Hombre un chasquido cada 8 segundos... no sé, no lo veo normal. O exageras o es otra cosa y no la dilatación  xD

 

Si que es cierto que por ejemplo en invierno cuando yo jugaba y luego me iba a la cama al enfriarse todo pegaba algún chasquidito. Pero no cada 8 segundos jajaja.

 

A ver, ni exagero ni he cronometrado cada cuanto tiempo se escucha el ruido, pero me refiero a que no es un sonido constante, sino que se escucha en un intervalo irregular de varios segundos.

Enlace al comentario
Compartir en otros sitios web

Al loro no sea de la fuente de alimentación.

 

Mi Supernova G3 hace ruido de grillo en el modo ECO, al desactivarlo ya no lo hace.

 

Uhmmm juraría que el ruido no viene de la parte inferior de la caja, pero lo tendré en cuenta también, por si acaso. Muchas gracias por la aportación :)

Enlace al comentario
Compartir en otros sitios web

Por favor conéctate para comentar

Podrás dejar un comentario después de iniciar sesión



Conectar ahora
 Compartir

×
×
  • Crear nuevo...