Ir a contenido

Duda orden tubos rl


  • Por favor inicia una sesión para responder
20 respuestas en este tema
  • paxama
  • Provincia:Navarra


Bueno estoy montando una rl custom y tengo duda de el orden que tengo que poner los tubos
Así es la instalación
Combo bomba deposito xpsc
Radiador doble arriba 240mm
Bloque Agua alphacool
Bloque Agua Gtx 1080ti
Radiador doble abajo 120mm
En el combo bomba deposito xpsc cuál es el que succiona y cuál es el que saca agua?
Que radiador utilizariais para la gráfica y cuál para el proce?
Porque según mi punto de vista no debería sacar agua caliente que sale del procesador a la gráfica no?
El depo y bomba es este:
http://www.coolmod.c...ategory_id=1501
Saludos

Escrito 21 abril 2017 - 00:59        Editado por paxama, 21 abril 2017 - 01:01.

Mi pc:
Placa base: ASUS Z170I Pro Gaming 
Procesador: i7 7700k
Tarjeta grafica:Gigabyte GTX 1080TI-EKWB EK-FC GTX1080TI Pascal
Ram:G.SKILL Ripjaws V Series F4-3200C16D-16GVR DDR4 3200 
Caja: thermaltake core x2
Refrigeracion cpu: alphacool nexxxos xp3 light
Disco duro:Samsung SM951 256GB disco duro sólido (M.2)
Mando: Xbox one 
Tv:UHD 4K HDR 65'' LG 65UF860V, 3D, Wi-Fi y Smart tv
 

  • Crisnerox
  • Provincia:Albacete


Siempre utiliza el orden procesador - radiador - gráfica - radiador - deposito/bomba  y vuelve el proceso.


Escrito 21 abril 2017 - 01:12


  • Subakai
  • H2M SILVER
  • Provincia:Jaen


Tienes dos inlet, ambos en la parte de la bomba, el outlet es el del lado que no tiene bomba.

 

Yo opino que da casi igual el orden que pongas, al final la temperatura se estabiliza en el circuito, siempre que sigas el cauce lógico del agua y no hagas cosas raras.


Escrito 21 abril 2017 - 07:03

X5670 @4,2 Ghz - Rampage III Extreme - 12 Gb DDR3 GSkill - KFA2 GTX970 - Thermaltake Core V71 - Custom RL


  • paxama
  • Provincia:Navarra


Muchas gracias a todos por las respuestas
Entonces así estaría bien?
Del outlet del combo al radiador de arriba
radiador arriba al in del proce
out del proce radiador de abajo
radiador de abajo a la grafica
grafica al inlet del combo
Saludos

Escrito 21 abril 2017 - 08:36        Editado por paxama, 21 abril 2017 - 08:52.

Mi pc:
Placa base: ASUS Z170I Pro Gaming 
Procesador: i7 7700k
Tarjeta grafica:Gigabyte GTX 1080TI-EKWB EK-FC GTX1080TI Pascal
Ram:G.SKILL Ripjaws V Series F4-3200C16D-16GVR DDR4 3200 
Caja: thermaltake core x2
Refrigeracion cpu: alphacool nexxxos xp3 light
Disco duro:Samsung SM951 256GB disco duro sólido (M.2)
Mando: Xbox one 
Tv:UHD 4K HDR 65'' LG 65UF860V, 3D, Wi-Fi y Smart tv
 

  • Subakai
  • H2M SILVER
  • Provincia:Jaen


yo iría más bien al contrario, sacaría del outlet hacia la parte de abajo de la caja, y luego iría subiendo, hasta acabar del último radiador al depo.

 

Pero si pones una foto de tu equipo o al menos un croquis mejor

  • Valorado por paxama

Escrito 22 abril 2017 - 06:28

X5670 @4,2 Ghz - Rampage III Extreme - 12 Gb DDR3 GSkill - KFA2 GTX970 - Thermaltake Core V71 - Custom RL


  • Shrank
  • Provincia:Tarragona


Estoy de acuerdo con subakai, el agua caliente tiende a subir, con lo cual es mejor ir de abajo a arriba.
  • Valorado por paxama

Escrito 22 abril 2017 - 11:40

PLATAFORMA........ 
"" YO TAMBIEN SOY EDUCADO, Y DEVUELVO LOS MENSAJES PRIVADOS ""
.......unete y pasalo


  • DI360
  • Provincia:Valencia


Siempre utiliza el orden procesador - radiador - gráfica - radiador - deposito/bomba y vuelve el proceso.

Por? La temperatura del líquido dentro del circuito varía 1-2°C, mientras este el depósito delante la bomba lo demás da igual.
  • Valorado por paxama

Escrito 22 abril 2017 - 13:57


  • paxama
  • Provincia:Navarra


Buenas tengo un problema no me circula el agua
Lo tengo puesto asi
Del racor de la bomba al radiador de arriba,del radiador de arriba al in del procesador,del out del procesador a la gráfica,de la gráfica al radiador de abajo y del radiador de abajo al outlet del deposito y no circula el agua
Alguna idea que estoy bloqueado ya,no me había pasado esto en la vida y no es la primera rl que montó
Saludos

Escrito 22 abril 2017 - 15:03        Editado por paxama, 22 abril 2017 - 15:20.

Mi pc:
Placa base: ASUS Z170I Pro Gaming 
Procesador: i7 7700k
Tarjeta grafica:Gigabyte GTX 1080TI-EKWB EK-FC GTX1080TI Pascal
Ram:G.SKILL Ripjaws V Series F4-3200C16D-16GVR DDR4 3200 
Caja: thermaltake core x2
Refrigeracion cpu: alphacool nexxxos xp3 light
Disco duro:Samsung SM951 256GB disco duro sólido (M.2)
Mando: Xbox one 
Tv:UHD 4K HDR 65'' LG 65UF860V, 3D, Wi-Fi y Smart tv
 

  • castrulonis
  • Provincia:A Coruña


Buenas tengo un problema no me circula el agua
Lo tengo puesto asi
Del racor de la bomba al radiador de arriba,del radiador de arriba al in del procesador,del out del procesador a la gráfica,de la gráfica al radiador de abajo y del radiador de abajo al outlet del deposito y no circula el agua
Alguna idea que estoy bloqueado ya,no me había pasado esto en la vida y no es la primera rl que montó
Saludos

Del radiador de abajo no deberia ir al inlet del deposito?

  • Valorado por paxama

Escrito 22 abril 2017 - 15:35


  • paxama
  • Provincia:Navarra


A ver si me explico bien
El combo bomba deposito tiene un racor donde la bomba y al otro lado para poner 2 racores y uno de ellos venía tapado de nuevo
Empiezo
Del combo bomba depo del racor que está donde la bomba al radiador de arriba,del radiador de arriba al in del proce,del out del proce a la grafica,de la gráfica al radiador de abajo y del radiador de abajo al combo bomba depo que queda libre,y no me circula el agua
Saludos

Escrito 22 abril 2017 - 15:49        Editado por paxama, 22 abril 2017 - 15:51.

Mi pc:
Placa base: ASUS Z170I Pro Gaming 
Procesador: i7 7700k
Tarjeta grafica:Gigabyte GTX 1080TI-EKWB EK-FC GTX1080TI Pascal
Ram:G.SKILL Ripjaws V Series F4-3200C16D-16GVR DDR4 3200 
Caja: thermaltake core x2
Refrigeracion cpu: alphacool nexxxos xp3 light
Disco duro:Samsung SM951 256GB disco duro sólido (M.2)
Mando: Xbox one 
Tv:UHD 4K HDR 65'' LG 65UF860V, 3D, Wi-Fi y Smart tv
 

  • paxama
  • Provincia:Navarra


He probado con otro combo depo que tengo dual bay y ya circula el agua,será que la que la bomba del otro depo está ma?Me extraña pues es nuevo,o es que no tiene suficiente potencia para mover el circuito?
Ahora tengo aire en el bloque de agua de la grafica,como lo saco?
Saludos

Escrito 22 abril 2017 - 17:43        Editado por paxama, 22 abril 2017 - 17:45.

Mi pc:
Placa base: ASUS Z170I Pro Gaming 
Procesador: i7 7700k
Tarjeta grafica:Gigabyte GTX 1080TI-EKWB EK-FC GTX1080TI Pascal
Ram:G.SKILL Ripjaws V Series F4-3200C16D-16GVR DDR4 3200 
Caja: thermaltake core x2
Refrigeracion cpu: alphacool nexxxos xp3 light
Disco duro:Samsung SM951 256GB disco duro sólido (M.2)
Mando: Xbox one 
Tv:UHD 4K HDR 65'' LG 65UF860V, 3D, Wi-Fi y Smart tv
 

  • Subakai
  • H2M SILVER
  • Provincia:Jaen


para purgar tienes que tener el circuito funcionando con una abertura para que vaya saliendo el aire, para esto los depos de tubo son más eficientes, con los de bahía supongo que tendrás algo en la parte de arriba para purgar, donde llenes el líquido. Déjalo un día andando y listo

  • Valorado por paxama

Escrito 22 abril 2017 - 18:30

X5670 @4,2 Ghz - Rampage III Extreme - 12 Gb DDR3 GSkill - KFA2 GTX970 - Thermaltake Core V71 - Custom RL


  • paxama
  • Provincia:Navarra


Pues probaré a ver,pero la puta burbuja no se mueve jijiji
Saludos

Escrito 22 abril 2017 - 20:27

Mi pc:
Placa base: ASUS Z170I Pro Gaming 
Procesador: i7 7700k
Tarjeta grafica:Gigabyte GTX 1080TI-EKWB EK-FC GTX1080TI Pascal
Ram:G.SKILL Ripjaws V Series F4-3200C16D-16GVR DDR4 3200 
Caja: thermaltake core x2
Refrigeracion cpu: alphacool nexxxos xp3 light
Disco duro:Samsung SM951 256GB disco duro sólido (M.2)
Mando: Xbox one 
Tv:UHD 4K HDR 65'' LG 65UF860V, 3D, Wi-Fi y Smart tv
 

  • DI360
  • Provincia:Valencia


Sube fotos para verlo mejor.

Escrito 22 abril 2017 - 20:31


  • pelimetal
  • Provincia:Sevilla


yo taparía el agujero del depósito con su tapón y con la bomba funcionando empezaría a volcar la caja a un lado u otro hasta que salga el aire. Parece bruto, pero así pude sacar todo el aire de mi circuito xDDD


Escrito 23 abril 2017 - 00:17



0 usuario(s) estan leyendo este tema

0 miembros, 0 invitados, 0 usuarios anónimos