Ir a contenido



Battlefront crash con GTX 580


  • Por favor inicia una sesión para responder
8 respuestas en este tema
  • Zubi
  • Provincia:Guipuzcoa


Bueno tardes,

 

De manera aleatoria a mi hermano le casca el Star Wars: Battlefront, a veces ocurre a los 10 minutos y otras se puede pasar más de una hora.

 

El mensaje desplegado es el siguiente: 

Whats_App_Image_2017_01_21_at_14_59_07.j

 

Antes de que le formateara el equipo cascaba el Total War: Rome II, pero desde que deje el ordenador como nuevo 0 problemas (tampoco juega mucho ya, desde que salio el Warhammer).

 

Lo curioso es que cuando lo compro no cascaba, empezó a ocurrir pasada una semana y muchas horas de juego, después de que lo dejara niquelado el PC y comprobado he instalado los drivers personalmente el juego seguía cascando con este mensaje.

 

El juego va fluido con la configuración que tiene, ¿gráfica defectuosa? Battlefront es de lejos el juego más "potente" de los que juega.

 

Gracias por la ayuda  :bien:


Escrito 21 enero 2017 - 17:51




  • pokol123456
  • Provincia:Asturias


Hola. Prueba con unos drivers anteriores, casi fijo que es eso
  • Valorado por Zubi

Escrito 22 enero 2017 - 11:12


  • Zubi
  • Provincia:Guipuzcoa


Pues voy a probar, a ver donde puedo encontrar drivers antiguos.


Escrito 22 enero 2017 - 21:09


  • pokol123456
  • Provincia:Asturias


Pues voy a probar, a ver donde puedo encontrar drivers antiguos.


En la propia página de nvidia, y si no en techpowerup.com

Escrito 22 enero 2017 - 21:17


  • adesito
  • Provincia:Madrid


La 580 cuando GB tenían porque al final pone algo de que te asegures que tiene 2GB... no recuerdo de cuanto eran, creo que si eran de 2GB, pero si algún modulo de memoria está medio cascando lo mismo lo detecta como fallo.


Escrito 23 enero 2017 - 00:17

canal youtube https://www.youtube....3qBxZv2IcqC_YVg

canal twitch https://www.twitch.tv/adesisp

 

Corsair 750D WE + ASUS MAXIMUS VII Hero z97 + i7 4790K + 16GB Ram 2133 + GTX 970 G1+ 256GB SSD + 3 TB HDD
Aerocool DS Cube + ASUS Gryphon z87 + i7 4770K + 16GB Ram + 128GB SSD + 500GB HDD
Corsair C70 GunMetal + ASUS Maximus VI Hero C2 Z87 + i7 4770K + 16GB Ram + 256GB SSD + GTX 970 WF3 + 3 TB HDD


  • Guyver
  • Provincia:Murcia


La 580 cuando GB tenían porque al final pone algo de que te asegures que tiene 2GB... no recuerdo de cuanto eran, creo que si eran de 2GB, pero si algún modulo de memoria está medio cascando lo mismo lo detecta como fallo.

 1,5GB, había versiones de 3 pero son raras


Escrito 23 enero 2017 - 00:46


  • rannsen
  • Provincia:Sevilla


Intenta bajar resolución y calidad gráfica, tiene pinta de saturar la memoria, y como te dicen prueba unos drivers más antiguos, pero me inclino por memoria llena

Enviado desde mi Fire3 LTE mediante Tapatalk

Escrito 23 enero 2017 - 07:58

Mis operaciones
Mis operaciones II
Dono hardware
PLATAFORMA........
"" YO TAMBIEN SOY EDUCADO, Y DEVUELVO LOS MENSAJES PRIVADOS ""
.......unete y pasalo


  • Rewind
  • H2M SILVER
  • Provincia:Tarragona


http://www.nvidia.co...aspx?lang=en-us

 

Drivers


Escrito 23 enero 2017 - 08:55


  • Ch0la
  • H2M SILVER
  • Provincia:Badajoz


El problema es bien claro y lo dice el soporte del BF. Mínimo tarjetas de 2GB de memoria aunque sean peor que la 580. No va a funcionar con la 580.


Escrito 23 enero 2017 - 10:30

Mac Pro 3,1 | 2 Xeon E5462 | SAPPHIRE 7950 MAC EDITION 3GB | 16GB FBDIMM 800Mhz | Orico USB 3.0 PCIe | Airport Extreme Atheros 9380 | Crucial M4 SSD 256GB | Toshiba 2TB 7200rpm | Seagate 2TB 7200rpm x 2 |

Power Mac 7,3 | 2x2.3Ghz PowerPC 970FX | 8GB DDR | Ati 9600 Pro 128Mb | SSD Intel 40GB | WD 250GB |

MacBook Air Mid 2011 | Core i7 | 4GB DDR3 | Apple SSD 256GB |

AppleTV 2º Gen | Airport Extreme 5ºGen | Airport Express x2 |



0 usuario(s) estan leyendo este tema

0 miembros, 0 invitados, 0 usuarios anónimos