Jump to content

El ordenador se apaga solo


rubencio322
 Compartir

Publicaciones recomendadas

Buenas a todos, ultimente estoy presentando unos problemas con mi pc, ultimamente me ha dado por jugar al eurotruck simulator 2 y cuando llevo 5 minutos jugando se me apaga el pc y no arranca de nuevo hasta pasados unos 15 minutos, os dejo un video de como se me queda: http://1drv.ms/1F9LjNi

 

 

Pensé en que fuera temperaturas, configuré el msi afterburne para que cuando superara 50 grados el ventilador al 60% y asi con el resto de grados, 60-70%, etc.., tengo dos monitores por lo que en uno juego y en el otro monitorizo.

 

Hace escasamente 10 minutos me ha pasado de nuevo y las temperaturas no superaban los 60º.

 

Estoy pensando que es la fuente de alimentación que cuando llega a x rendimiento pues se apaga, pero nunca me habia pasado y bueno os invoco a vosotros, para si es la fuente pues la cambio, actualmente tengo una corsair de 650W.

 

Mi equipo es el siguiente:

Procesador: AMD phenom 965 B.E

Placa base: MSI 990FXA-GD65

Ram: 16gb 1600

Fuente de alimentación: Corsair 650W

Tengo 4 discos duros: 3 hdd y un ssd

Tarjeta grafica: Ati radeon 6950HD no mutada 

 

 

El ordenador esta recien limpiado y cambiado la pasta termica tanto en procesador como en tarjeta grafica ya que la que tenia era prehistorica :D :D

 

las temperaturas jugando son:

procesador: 52º

placa base: 53º

tarjeta grafica: 60º

 

Temperatura ambiente en mi habitación: 34º

Editado por rubencio322
Enlace al comentario
Compartir en otros sitios web

Sí has cambiado la pasta térmica y tal repasa las conexiones que no se te haya quedado alguna sin meter del todo...

 

Otra opción es montar todo fuera de la caja para ver que no sea algún corto o historia rara.

 

Si no ya por último ya que las temperaturas están bien, yo diría que es fuente de alimentación.

 

Ves probando y nos dices, a ver que dicen los compañeros

Enlace al comentario
Compartir en otros sitios web

Sólo te pasa en ese juego???

en todos los que requiera un minimo esfuerzo

Sí has cambiado la pasta térmica y tal repasa las conexiones que no se te haya quedado alguna sin meter del todo...

 

Otra opción es montar todo fuera de la caja para ver que no sea algún corto o historia rara.

 

Si no ya por último ya que las temperaturas están bien, yo diría que es fuente de alimentación.

 

Ves probando y nos dices, a ver que dicen los compañeros

Todo comprobado y sigue apagandose, lo he montado fuera sobre una bolsa antiestatica y se apagó tambien

pues visto lo visto, que fuente me recomendais? 

Necesito el pc funcionando para cuanto antes, me gusta demasiado jugar en mis momentos libres  xD

un lastima por la fuente no me ha durado ni dos meses  :_(  :_(

Enlace al comentario
Compartir en otros sitios web

Tiene pinta de fuente, aunque no lo diría 100% seguro.

 

Mira que esté limpia de polvo. Y vaya si no te ha durado ni dos meses RMA al canto. Es raro que una corsair, aunque sea de las gamas bajas que no son ninguna maravilla, dure tan poco. También puedes probar a desenchufar unas cuantas cosas, por ejemplo todos los discos mecánicos, que con eso bajas un poco el consumo y puede que lo justo para descartarla (o no).

 

Saludos

Enlace al comentario
Compartir en otros sitios web

Ojo a la placa base. A mi me pasaba con un fx8120 y una gigabyte 990fx dh3. Se apagaba al rato de estar jugando y pensaba que eran temperaturas, fuente y demás y eran de la placa base que en ese modelo los condensadores iban sin disipador y cuando se ponía a tope catacroker

Enlace al comentario
Compartir en otros sitios web

Ojo a la placa base. A mi me pasaba con un fx8120 y una gigabyte 990fx dh3. Se apagaba al rato de estar jugando y pensaba que eran temperaturas, fuente y demás y eran de la placa base que en ese modelo los condensadores iban sin disipador y cuando se ponía a tope catacroker

no me fastidies que me vino de rma a principios de agosto, este pc ha sido una ruina, del pc entero en 90% ha tenido que ir a rma ya..

Enlace al comentario
Compartir en otros sitios web

Es la Corsair VS650? A mi me han fallado 2.

 

 

 

 

Ultimamente Corsair a bajado mucho de calidad cada vez veo mas fuentes de esta marca petando :facepalm2:

 

 

 

 

Salud2.

 

Corsair no fabrica fuentes, se las hace CWT mayormente.

Editado por DI360
Enlace al comentario
Compartir en otros sitios web

Te doy varios consejos:

 

1º Revisa los voltajes que llega a la lineas de 12v, 5v y 3v. Mira si son inestables.

 

2º ¿Usas el cable original que va desde la fuente al enchufe de la pared?

 

3º ¿Has seleccionado el voltaje adecuado a las ram? ¿Has comprobado que no da voltaje de más? ¿Has mirado si no se sobrecalientan?

 

4º ¿Has mirado la temperaturas de los vrm de la gráfica? Le has puesto los cables de alimentación a la gráfica?

 

Espero solventarse algunas dudas

Enlace al comentario
Compartir en otros sitios web

He puesto Euro Tuck 2 shutdowns en google y hay un montón de gente con el mismo problema que el tuyo parece ser...

 

Te pongo un enlace http://steamcommunity.com/app/227300/discussions/0/540744935474321378/ porque parece que el juego da bastantes problemas a ver si alguno te ayuda y no es nada del hardware ;)

 

Un saludo.

Enlace al comentario
Compartir en otros sitios web

He puesto Euro Tuck 2 shutdowns en google y hay un montón de gente con el mismo problema que el tuyo parece ser...

 

Te pongo un enlace http://steamcommunity.com/app/227300/discussions/0/540744935474321378/ porque parece que el juego da bastantes problemas a ver si alguno te ayuda y no es nada del hardware ;)

 

Un saludo.

con el battlefield tambien me ha pasado, me da que si es fuente o algo

Enlace al comentario
Compartir en otros sitios web

Por favor conéctate para comentar

Podrás dejar un comentario después de iniciar sesión



Conectar ahora
 Compartir

×
×
  • Crear nuevo...