Jump to content

Fallos detección ssd


newbie
 Compartir

Publicaciones recomendadas

Ayer mismo me propuse un nuevo aire para mi HTPC, partes de las piezas son recicladas y solo unas pocas nuevas del foro.

 

Placa Asrock Z97E/ac

Procesador: un I5 que tube yo previamente

Fuente: He probado 2

SSD: El original del HTPC y otro ssd

 

El problema es que cuando quiere, aparece el tipico mensaje de que no encuentra boot, que introduzca algo y pulse una tecla.

 

Cuando aparece ese mensaje es porque no ha detectado el ssd, tal vez reinicias con ctrl + alt + supr y al entrar en bios puede que continue sin detectar nada en puerto sata o tal vez ya lo ve e inicia bien.

 

La fuente ha sido cambiada, para probar y el resultado es el mismo. El SSD ha sido cambiado y el W7 instalado en ambos discos con identico resultado, cuando le dá, pasa a no ser detectado.

 

Me queda por probar un disco duro normal, pero ante estos fallos pediriais devolver la placa que llego justo el jueves?

 

Un saludo

Enlace al comentario
Compartir en otros sitios web

Eso ya lo he probado, partiendo de la base que he usado los viejos cables sata que tenia funcionando desde hace unos años. He probado con el cable sata de la placa base y tampoco he tenido suerte con el ssd.

 

Ahora mismo he puesto un disco mecanico con el cable sata original y 0 problemas. ¿Alguien se le ocurre que pasa? ¿la placa está mal?

Enlace al comentario
Compartir en otros sitios web

Tras comprobar que con un disco mecanico ha funcionado correctamente, he vuelto a probar con un ssd, esta vez con un Sandisk X110 64Gb uncassed y tambien me ha funcionado bien.

 

Alguien puede entonces pensar que el fallo con los ssd se debia a que eran Sata II y no Sata III como soporta la placa y hay alguna incompatibilidad?

 

Un saludo

Enlace al comentario
Compartir en otros sitios web

Tras comprobar que con un disco mecanico ha funcionado correctamente, he vuelto a probar con un ssd, esta vez con un Sandisk X110 64Gb uncassed y tambien me ha funcionado bien.

 

Alguien puede entonces pensar que el fallo con los ssd se debia a que eran Sata II y no Sata III como soporta la placa y hay alguna incompatibilidad?

 

Un saludo

SATA3, SATA2 y SATA son totalmente retrocompatibles en todas direcciones. Por poder ser, puede que justo esta X combinación no funciona por cualquier particularidad de la placa (seguramente, mala implementación de algún detalle menor), pero es mucho más probable que sea simplemente un SSD puñetero.

 

Saludos

Enlace al comentario
Compartir en otros sitios web

Por favor conéctate para comentar

Podrás dejar un comentario después de iniciar sesión



Conectar ahora
 Compartir

×
×
  • Crear nuevo...