Jump to content

Problema teclado y ventilador al arrancar el PC


Jon Nieve
 Compartir

Publicaciones recomendadas

Hola.
 
Cuando apago mi pc y lo vuelvo a enchufar si pasa "algo de tiempo" digamos unas 10 horas en la bios me sale un error similar a 
 
-NO FAN CPU DETECTED
-NO KEYBOARD DETECTED
 
 
Lo tengo configurado para que me arranque de todas maneras pero al llegar al escritorio el teclado no me funciona, a veces tengo que desconectar el teclado en el arranque y lo conecto cuando estoy en el S.O.
 
 
no aparece siempre, a veces me sale y a veces no y cuando tengo el ordenador enchufado si reinicio jamas me ha salido, supongo que será por que el ordenador está "caliente".
 
 
mi pc es el siguiente:
 
procesador intel core i7 4790
gráfica Gigabyte R9 280 WF3 OC 3GB GDDR5
Placa ASUS Z87 PRO
ram crucial ballistix Sport 16GB DDR 1600 MHZ
Caja Thermaltake Urban S31 Snow Edition
disipador Cooler Master Hyper 212 EVO
SSD Samsung 840 EVO SSD 120GB
fuente Aerocol Strike 600W 80plus Bronze
 

 

el teclado es el oficial de apple con cable, el modelo nuevo.
Editado por Jon Nieve
Enlace al comentario
Compartir en otros sitios web

No soy experto, seguro que alguno es más preciso en la contestación, pero yo probaría a cambiar la pila de la placa por una nueva y ver si se reproduce el problema. También puedes probar a cambiar el teclado de puerto usb a ver si cambia algo para ir descartando variables.

  • Mola 1
Enlace al comentario
Compartir en otros sitios web

Si dices que ocurre eventualmente podría ser un problema en el conector que sale del teclado o el que va a la placa. Es PS2 o USB? si fuese lo segundo, has probado a conectarlo a otro puerto?

 

En el uso cotidiano, has visto algún problema o lag en la respuesta a las pulsaciones? no se yo si pensar en problema de batería, porque si fuese así, debería de perder también el horario, la fecha o afectar la configuración que tengas almacenada.

 

A priori prueba a hacer un reseteo de la BIOS a ver si se soluciona, si es que no, cambia la batería, total, de perdidos al rio, y si no se soluciona, prueba el teclado en otro conector o en otro PC.

Editado por avila2474
Enlace al comentario
Compartir en otros sitios web

  • 3 weeks later...

Las BIOS modernas suelen tener una función que solo activa, en el POST, los USB que tienen ratón o teclado conectados, el resto quedan a la espera de ser inicializadas más adelante, aunque igualmente jamás debería ocurrir lo que a ti te pasa, que llegues al SO y el teclado no funcione. Es para ahorrar tiempo, si no, con la cantidad de puertos que tienen las placas modernas, el POST sería eterno.

 

Diría que puedes empezar a probar por ahí. Actualiza la BIOS si no lo has hecho ya, y si eso no resuelve el problema, prueba a elegir la opción "Inicialización completa" para los USB, siendo una placa ASUS seguramente estará en la pestaña de boot.

 

Saludos

Enlace al comentario
Compartir en otros sitios web

hace poco he experimentado el mismo problema en mi equipo, solo que a mi me fallaban teclado y ratón a la vez (ambos por usb) y no conseguia que funcionaran enchufando y desenchufando...

 

El caso, es que solo me fallaban, cuando por problemas de bios con la gráfica, se me bloqueaba en ciertas ocasiones el pc entero y me tocaba apagar/reiniciar con el boton :(, al encenderlo ese momento me fallaban ambos, pero desde que actualicé bios no he vuelto a tener ese problema... y tampoco me da problemas la gráfica jajaja

 

Por cierto, el teclado es como el que tienes tu, un hubb de esos, y que también lleva clavijas de sonido, pero dudo que  sea ese el problema.

 

espero que sea cosa de actualizar bios, sino tira de rma y diles que te falla a ver si te la cambian por otra.

 

Saludos!

Enlace al comentario
Compartir en otros sitios web

Por favor conéctate para comentar

Podrás dejar un comentario después de iniciar sesión



Conectar ahora
 Compartir

×
×
  • Crear nuevo...