Jump to content

Tirones en Need for Speed Most Wanted


mitokondria
 Compartir

Publicaciones recomendadas

Hola, tengo un AMD 64 3200+ con 1,5 gb de ram, una X800 GT de 256 con los Omega 2.6.75a y en este juego tengo la sensación de que al entrar en zonas humbrías, debajo de los arboles hay como unas perdidas de frames, como si diera tirones pequeños, casi imperceptibles, pero que a mi me molestan. He probado todo en el juego de estar todo al maximo a 1280x1024 a 800x600 con todo al minimo y se nota menos, indudablemente, pero se sigue notando. ¿Alguna sugerencia? ¿Esta tan mál optimizado el juego? Un saludo y gracias por adelantado

Enlace al comentario
Compartir en otros sitios web

lo he dicho, para que veas que con mi cutre FX5200 no da problemas asi que no es del juego, es de tu pc

 

pero hay formas y formas de decir las cosas, si tu post fuera exactamente igual pero sustituyendo el jojojojo ese por un 'con una fx5200' hubieras quedado como dios

 

:wink: arreglado

Enlace al comentario
Compartir en otros sitios web

dejate de omega y leches en vinagre y bajate los ultimos catalyst de ATI, los 5.13. Y fijate no jueges en resoluciones altas y con mucho filtro aplicado, pq sera totalmente normal

 

Bueno, pues me los he bajado y la verdad que bastante mejor, pero con todo al máximo :wink: , nada de mariconadas. Siempre he tenido Ati y siempre he usado los Omega y me iban de miedo. Ahora me reconoce la tarjeta como GT, antes lo hacia como SE, el 3dmark 2005 me da 200 puntos menos, pero si algo me ha enseñado esto es que el rendimiento lo tiene que dar en los juegos. Un saludo y gracias.

Enlace al comentario
Compartir en otros sitios web

Por favor conéctate para comentar

Podrás dejar un comentario después de iniciar sesión



Conectar ahora
 Compartir

×
×
  • Crear nuevo...