Jump to content

JS7

H2M - Miembro
  • Contenido

    2.456
  • Ingreso

  • Última visita

  • Días ganados

    7

JS7 ganó por última vez el día 5 Noviembre 2020

¡JS7 tenía el contenido más querido!

2 Seguidores

Previous Fields

  • Provincia
    Murcia

Visitantes recientes al perfil

5.565 visitas al perfil

JS7's Achievements

Aspirante a Chatarrero

Aspirante a Chatarrero (3/14)

  • Dedicated
  • Very Popular
  • Reacting Well
  • First Post
  • Posting Machine

Recent Badges

637

Reputación comunidad

  1. Gracias @Rankin , desconocía esa ayuda en la web de Crucial. La compra ya está hecha y los componentes ya me han llegado, mañana le haré los cambios a ver que tal, pero en principio no tiene que haber problema con esas memoria y SSD que he comprado (del primer post) Os informaré con el resultado
  2. Muy buenas, a ver si podéis echarme un cable Un compi de trabajo quiere ampliar o cambiar la RAM de su portátil y yo ando algo perdido en compatibilidad y especificaciones de este tipo de memoria, (además va a actualizar de Windows 7 a Windows 10). Tiene 1 solo módulo de 4GB con estas características: Si no me equivoco es DDR3, hasta aquí bien, pero mirando por Amazon no se que modelo sería compatible o si sería mejor quitar el que tiene y montar dos módulos nuevos. Por ejemplo, veo en CPU-Z que indica que la memoria es PC3-10700, ¿qué quiere decir esto?, ¿serían compatibles módulos PC3-10600 como esté https://www.amazon.es/Samsung-memory-1333Mhz-SODIMM-laptops/dp/B0075L7ETC ? PD: Como dato adicional se le va a cambiar el actual HDD de 500GB por este SSD Crucial de 1TB, https://www.amazon.es/gp/product/B07YD579WM ¿Alguna otra sugerencia? Gracias a todos de antemano...
  3. Siempre he tenido curiosidad en saber como responde en este caso EVGA frente a un posible RMA a los 8-9 o 10 años de dicha garantía. Quiero decir, si la gráfica peta a los 9 años y 6 meses, cuando tu modelo de GPU no existe, ¿qué pasa?. Por cierto , he leído por ahí atrás que alguno no quiere EVGA por los problemas que están teniendo, desconozco dichos problemas, lo que si puedo decir es que tengo un 3080 FTW3 Ultra desde noviembre del año pasado y no me ha dado ni el más mínimo problema, todo lo contrario, rindiendo como una bestia en 3440x1440p, ¿ cuales son los problemas que se está reportando a día de hoy?.
  4. Aún tengo que terminar algunas cosas y me falta montar un sensor de flujo que irá en el frontal de la gráfica, concretamente un EK Quantum Scalar flow, hasta finales de semana que viene no me llega, de momento va quedando tal que así Bastante contento con el resultado del tubo negro flexible , ha quedado mejor de lo que esperaba. Mi intención ha sido hacer un circuito lo más corto posible y sin codos, no poniendo más tubo del estrictamente necesario, dejando ver fácilmente todos los componentes. Esto también lo he conseguido comunicando los dos radiadores (EK CE420) en serie. La instalación va en el siguiente orden: Bomba - Rad 1 - Rad 2 - GPU - CPU - Depo En unos días subiré algunas más con mejor detalle
  5. Ya va tomando forma He instalado los dos radiadores en serie, así, además de enfriar el agua durante más tiempo se amplia el recorrido antes de salir de nuevo, la cantidad de tubo también es menor, menos recovecos y menos restricciones desde la salida de la bomba hasta la entrada. Básicamente sería: Depo - Bomba - Rad1 - Rad2 - GPU - CPU - Depo
  6. Si @Manji , es un sensor tipo tapón. Lo que pasa que al ver que internamente obstaculiza el paso del agua me ha dado que pensar y me han entrado dudas de si eso afectaría de forma negativa al flujo del agua. Pajas mentales como tú bien dices En cuanto a la llave de vaciado se que tiene que ir en el punto más bajo del sistema , pero no se si afecta el hecho de conectarla en una toma de entrada a la bomba y no a una salida , (seguramente me sigo masturbando nuevamente la mente....) @Johel voy a montar tubo rígido en ciertas zonas , le he estado dando vueltas y creo que puede quedar bien lo que tengo en mente , cuando lo ponga en práctica lo mismo me sangran los ojos, ya veremos
  7. Muy buenas de nuevo Ya van llegando cositas, hoy debe de llegar el resto de componentes para poder empezar a montar todo durante esta semana. Tengo un par de dudas a ver si podéis ayudarme... He pillado un sensor de temperatura de Bitspower pero me surge una duda respecto a cual seria el sitio y forma correcta para montarlo: - He pensado en hacerlo a la salida de la bomba, donde para poder hacerlo montaría un splitter con 3 salidas (como el de la foto de abajo), mi duda es si de esta forma estaría obstaculizando el paso del agua y por tanto perdiendo presión, haciendo que llegue con menos fuerza al final del circuito. Al ver la foto me entenderéis Otra cosa. El combo depo/bomba lleva consigo 1 salida y 2 entradas: - ¿Podría poner el sensor en una de estas entradas o me daría temperaturas irreales al no haber un flujo continuo del líquido? - ¿Podría usar una de esas ENTRADAS para vaciar el circuito en un futuro?, le montaría la típica llave de paso con un tapón al final. Os dejo un par de fotos del TBE 300 que voy a montar para que os resulte más fácil Mi idea principal es usar el puerto 1 junto al splitter para montar el sensor de temperatura, el puerto 2 para el cierre del circuito y el puerto 3 para el vaciado del mismo (teniendo en cuenta que es un ENTRADA no se si estoy diciendo una estupidez), y además montar el sensor aquí si me lo recomendáis. ¿Es viable? @Manji @JaPeMo vosotros sois mis gurús, yo os invoco...!! Todo listo
  8. EK ACF Fitting son racores de compresión como estos ?? https://www.coolmod.com/ekwb-ek-quantum-torque-6-pack-stc-12-16-negro-racor-precio?virtuemart_category_id=1501 Y estos últimos son compatibles con este tubo ?? https://www.coolmod.com/ekwb-ek-tube-zmt-matte-negro-161-111mm-3m-tubo-precio?virtuemart_category_id=1501 Los racores son 12/16 y el tubo 11,1/16,1
  9. Ok @johel , lo pillo Necesito uno de estos pero de 140mm, está descatalogado en todos sitios... https://www.ekwb.com/shop/ek-uni-pump-bracket-120mm-fan Alguna sugerencia ? Necesito enganchar esta bomba https://www.coolmod.com/ekwb-ek-quantum-kinetic-tbe-300-d5-pwm-d-rgb-acetal-depasito-bomba-precio al radiador del frontal de la caja, es un CE 420 que solo admite ventis de 140mm
  10. Voy a pillar codos de 90 y 45 por si las moscas, sobretodo para las salidas de los radiadores y bomba. El tubo es 12/16 https://www.coolmod.com/ekwb-ek-tube-zmt-matte-negro-161-111mm-3m-tubo-precio?virtuemart_category_id=0 A pesar de montar codos, ¿creéis que tendré problemas de pinzado del tubo?, no quiero cagarla, nunca he usado flexible y el desembolso en racores no es moco de pavo para luego tener que arrepentirme
  11. Desconocía totalmente ese accesorio. Yo personalmente buscaría otras soluciones con algunos codos de 90º o cualquier otra cosa antes de montar esos "muelles", no me gustan nada, pero igualmente te agradezco tu aportación compañero, como te digo, lo desconocía totalmente. @AdrianSC yo también he usado anteriormente ese "azul naval" de EKWB, y si es cierto que deja pequeños residuos en bloques, pero cuando realizas el mantenimiento y desmontas y abres los bloques tanto de CPU como de GPU esos "pequeños residuos" salen con facilidad, con un cepillo de dientes sin apenas aplicar fuerza salen solos, esa ha sido al menos mi experiencia. Entiendo que tu me hablas de este, no ? https://www.ekwb.com/shop/ek-cryofuel-clear-premix-1000ml Estoy viendo los concentrados y no están nada mal tampoco, hablo de esto https://www.ekwb.com/shop/ek-cryofuel-clear-concentrate-100ml Según EK se deben mezclar 100mL con 900mL de agua destilada, es cierto que hay un ahorro importante en comparación con las botellas que ya vienen preparadas, pero no se hasta que punto los concentrados son fiables. EDITO: Aprovecho para preguntar. Qué ventiladores me recomendáis para el/los radiadores ??,(aún no tengo claro si montar 1 o 2 CE420) ¿Qué tal estos Noctua? https://www.pccomponentes.com/noctua-nf-a14-pwm-chromax-black-swap-140mm
  12. Aaah ok. Bueno eso aunque pueda dar buen resultado creo que no lo montaría. A mí personalmente no me gusta. Pero te lo agradezco. @johel me has comentado anteriormente que hay una especie de muelles para evitar que el tubo de pince. ¿Que es exactamente?
  13. Gracias por tu comentario @Boogie Podrías poner alguna foto del accesorio que comentas para los codos ?? Ahora mismo no caigo. Y si te animas a subir una foto de tu montaje por aquí ya lo bordas.
  14. Tú crees @Manji que del tubo oscuro me cansaré?,No se, me da la impresión que puede quedar un montaje robusto , sin tubos de colores flexibles de un lado para otro. Puede que lo que tengo ahora en mi cabeza más tarde no se corresponda con el acabado final, pero el tubo negro lo veo "elegante", por decirlo de alguna forma. En cuanto a los codos @johel tienes razón, no está de más pillar alguno de repuesto por si las moscas. Así lo haré. Creéis que un radiador CE420 de EKWB me dará para la 3080 y el 10700k o montaríais un segundo radiador?? Si, yo también dudo de que con 2L tenga bastante. Pillaré tres y me curo en salud. Ya sé que si el tubo es negro no tiene mucho sentido métele líquidos de colores , pero tanto el bloque de CPU, el bloque de la gráfica y la boba junto al depo son transparentes , es para darle un toque de color al montaje. Sin más.
  15. Siempre que he montado RL ha sido con tubo rígido. Es cierto que a la vista es una pasada y queda mucho mejor que el flexible pero, a la hora de hacer cualquier mantenimiento es un auténtico coñazo, llegando incluso a tener que vaciar el circuito para acceder a alguna zona de la placa. Por eso esta vez lo voy a hacer con flexible en color negro mate. Concretamente el que tiene EKWB. En las fotos de más arriba podréis ver que he cogido 3m de tubo, no sé si es suficiente para cubrir todo el montaje. Irá en una Fractal Define 7XL. Es posible que monte un segundo radiador CE420, quiero asegurarme antes de que con uno solo no vaya a tener problemas para refrigerar la 3080FTW3 y el 10700K. Cómo lo veis? Añadiríais o quitaríais algo?
×
×
  • Crear nuevo...