Jump to content

AdrianSC

H2M - Miembro
  • Contenido

    355
  • Ingreso

  • Última visita

  • Días ganados

    1

AdrianSC ganó por última vez el día 18 Julio 2018

¡AdrianSC tenía el contenido más querido!

1 Seguidor

Previous Fields

  • Provincia
    Sevilla

Visitantes recientes al perfil

1.751 visitas al perfil

AdrianSC's Achievements

Novato

Novato (2/14)

  • Conversation Starter
  • Reacting Well
  • Dedicated
  • First Post
  • Collaborator

Recent Badges

97

Reputación comunidad

  1. M interesa, dame datos y te hago el pago.

  2. Pues depende de como lo envíen, el standard puede ir por correos internacional o por CAINIAO creo que es, ese si que tarda, a mi me han llegado muchas cosas con el standard en 2 semanas aprox, mi recomendación a poder ser es que busques siempre productos con el envió en 10 días o menos, abajo suele ponerlo. "Entrega en 3 días", 5,7,10. El standard es mejor siempre, que muchas veces te lo envían igual por cainiao y te jodes.
  3. Presonus ERIS E3.5 https://www.amazon.es/Presonus-E-3-5-Studio-Monitor/dp/B075QVMBT9/ Yo tengo unos M-Audio AV42 que han llegado a estar a 99€ Por ese precio no creo que encuentres nada mejor, y si quieres graves fuertes te pones un subwoofer aparte.
  4. Correcto, yo uso el clear ese en concentrado, en principio es lo mismo. Lo que yo hice es comprar una de premix y otro concentrado, así tengo la botella que va milimetrada y puedes hacer la mezcla tantas veces como quieras. Ventiladores si son noctua los NF-A12x25 PWM o NF-F12 industrialPPC-2000 PWM para 120mm Para 140mm los NF-A14 industrialPPC-2000 PWM esos montaría yo, tienen mucha mas presión y ruido los marcan en 30dbA, sabiendo que los corsair ML estan en 37dbA los veo bastante menos ruidosos. Yo uso los NF A12 y muy contento.
  5. @JS7 Yo con el azul ese no he tenido buena experiencia, me lleno el bloque de la grafica de residuos, y eso que antes del montaje lave bien los rads y tubos. aunque no sea solid va dejando mierda en los bloques, ensucian mas que el clear. Y lo del tubo ZMT te lo digo porque es tubo 0 mantenimiento, esta pensado para eso, para que dure el liquido y no se ponga malo. Yo lo tenia en azul también por estética y ahora uso el clear de forma temporal, hasta que cambie cosas que igual tiro a por el mystic fog ese.
  6. liquido azul? para el tubo ZMT? yo metía el clear y fuera líos , ese tubo esta pensado para montar la RL y no tocarla en 2 años. Con 2 litros igual te quedas justo, solo el depo se te va a beber casi medio litro y si pones 2 rads..., compra los concentrados y haz tu la mezcla con agua destilada.
  7. A mí hace nada me vino la prima de un amigo diciendo si había manera de trucar una app para hacer exámenes, supuestamente la app te controla el pc y no puedes hacer otra cosa, o algo así. Respuesta mía: - Usa otro portátil jajajaja. O lo típico de que si te dedicas a esto ya tienes que ser hacker, y sabes entrar en el pentágono y todo para ellos. Demuestra lo ignorante que es la gente.
  8. Yo tengo uno con disipador y con buen airflow en idle esta ahora mismo a 42ºC, Tengo todos los ventiladores a 900-1000 rpm, en las placas nuevas que traen sus propios disipadores suelen estar mas fresquitos.
  9. Yo tengo una 1080ti que mas de lo mismo, dependiendo de los fps hace ruido o no, si el juego va a 200 fps si la escuchas, pero si va a 90 fps no molesta tanto, y como siempre juego con cascos ni me entero la verdad.
  10. Siempre puedes limitar los ventiladores, regúlalos en bios para que no pasen del 75%, lo que yo suelo hacer es ponerles siempre de minimo un 50%, y dependiendo que modelo suele rondar entre las 900-1100 rpm, suficiente para enfriar un equipo gaming sin hacer ruido. Si tienes siempre la cpu a plena carga ya es otro cantar claro.
  11. Realmente para un disipador yo no los suelo poner a mas de 1000 rpm, cualquiera de esos va a hacer nada de ruido, yo tengo 3 Silent Wings 3 de 120, a 800 rpm, luego 3 noctua nf-a12 a 950 rpm, y 3 corsair ML120 a 900 rpm, los que mas ruido hacen son los corsair sin discusión alguna. Si se te calienta el procesador hazle undervolt, yo deje un 3800x con un Arctic Duo de esos a 62ºC max en cinebench. a 4.4 y 1.20 de vcore. Por defecto la placa metia 1.40v y se ponia a 75ºC. Los AMD hay que tocarlos si o si desde mi punto de vista.
  12. Un amigo se monto un 5600x y la placa le metía 1.4v, jugando no subía de los 3.7Ghz, no se el porque y se ponía a mas de 70ºC fácil con un disipador de 50€, lo pusimos a 1.20v, y 4.6Ghz en todos los núcleos, ahora jugando 50ºC y con cinebench 65ºC max.
  13. No lo ha probado, es que a distancia y que el chaval es un poco pasota pues...
  14. Cuando tenia el HDMI si, luego paso a display port y se soluciono, hasta que volvió a intentar entrar en la bios y se jodio otra vez, supuestamente ahora si le ha iniciado bien, pero como intente entrar en bios sale el fallo y ya no arranca sino quita el cable. Y por supuesto no puede entrar en bios a no ser que haga reset con el jumper, por eso que me da a mi que el fallo viene de BIOS
×
×
  • Crear nuevo...