Ir a contenido


Linux para un Pentium-II


  • Por favor inicia una sesión para responder
39 respuestas en este tema
  • Oddie_
  • Provincia:Alicante

Buenas...

Estoy buscando un imposible. Tengo un portátil Pentium-II 366Mhz con 128MB de RAM y 4GB de disco duro al que me gustaría instalar un Linux con KDE que no sea demasiado antiguo. El portátil dispondrá de acceso a internet mediante wireless PCMCIA, y el espacio en disco duro se puede dedicar casi por completo al sistema operativo ya que no será un ordenador usado para archivos personales.

Sé que quizá pido mucho, pero teniendo estos datos... ¿qué me recomendáis?. Olvidaos de XFCE, Gnome y otras alternativas, porque si estéticamente no me gusta acabaré por no usarlo, y hasta el momento sólo me gusta KDE.

¿Sugerencias?

P.D.: El portátil me lo donó evesVK y se trata de un HP Omnibook 4150

Imagen enviada

Escrito 24 septiembre 2011 - 21:55        Editado por Oddie_, 25 septiembre 2011 - 14:52.

s2010600.jpg Te sigo esperando



  • Nemo
  • Provincia:Barcelona

Pues con esas prestaciones no sé ...¿has probado el escritorio LXDE,quizá no sea muy espectacular pero los PC´s viejillos o netbooks van muy fluidos con el.
Yo he probado Lubuntu, Linux Mint 11 y ahora estoy con PCLinuxOS y la verdad es que éste último me está gustando mucho.
Te pongo unos links por si quieres probarlos desde un LiveCD.

Linux Mint

PCLinuxOS

Lubuntu

Un saludo

Escrito 24 septiembre 2011 - 23:03

PLATAFORMA........
"Yo también soy educado y devuelvo los mensajes privados."
.......unete y pásalo.

  • Dyno
  • Provincia:Pontevedra

Kde4 olvídate.

Con kde3 tienes una distro para ordenadores antiguos. Slax. Basada en Slackware es muy fácil de usar. Es por módulos, osea que que descargas el módulo que quieres y listo. En principio es para usarla como live en un usb o cd pero se puede instalar en el disco duro.

Saludos.


Edito:

Ahora bien, yo para ese portátil te recomendaría esto ---> Archbang.

Escrito 24 septiembre 2011 - 23:44        Editado por Dyno, 24 septiembre 2011 - 23:57.

Nuevo HoF ----> Aquí
Antiguo HoF ---> Aquí

  • Randemar
  • Provincia:Baleares

Hola.
Otras de las alternativas ligeras, junto al Archbang, son Bodhi Linux, basada en Ubuntu LTS (300MHz CPU, 128MB RAM,1.5GB) y Vector Linux, basada en Slackware la cual se puede instalar con KDE 3.5. (Pentium, 64 mb, 1 Gb). Esta última la probé en un P-III 450 y volaba.
Ya nos contarás como te va la que lijas.
Saludos.

Escrito 25 septiembre 2011 - 11:03

Equipo principal: Antec Solo. Be-Quiet 550w. Asus P7P5D-LE. Intel core i7-860@2.80 Ghz. Cooler Master Hyper 212+. 2x2 Gb G-Skill Ripjaws DDR3 15000 CL9 + 2x2 Kingston DDR3. Sapphire HD6850. SSD Crucial m4 256Gb + WD Caviar Black 500 Gb. Creative X-Fi XtremeGamer Fatal1ty Pro + Bohringer MS 40 20+20w. W7 Ultimate + Linux Mint 16.
Equipo Vintage:Caja HP Vectra. Be-Move 400w mATX. GA-60F. Intel Pentium-III S 1400. 2x256 mb ram PC-133. Abbit Siluro GF4200 Ti. Seagate 80Gb. W2K Pro + Linux Mint 11 Katya.

2º Equipo Vintage: Caja NiSuPu + fuente 230w. DFI K6xv3+. AMD K6-4 400 mhz. 384 mb ram PC-133. ATi 7500. Seagate 10gb. W2K Pro SP4 + Linux KDE-Mar v2.6.


  • Nikopol
  • Provincia:Pontevedra

Yo pondría una Debian Woody con los repos oficiales y el kde contenido en ellos. Saludos

Escrito 25 septiembre 2011 - 11:07

Tu pupila es azul, y cuando ríes
Su claridad suave me recuerda
El trémulo fulgor de la mañana
Que en el mar se refleja.

Tu pupila es azul y cuando lloras
Las transparentes lágrimas en ella
Se me figuran gotas de rocío
Sobre una violeta.

  • Oddie_
  • Provincia:Alicante

Hay poco consenso por lo que veo :mrgreen:

Me estoy bajando Lubuntu, veremos si soy capaz de instalarlo. En caso de que vaya muy lento o que me encuentre problemas en la instalación probaré con Vector Linux, pero me gustaría que estuviera basado en Debian porque mis mínimos conocimientos sobre Linux son siempre con distribuciones Debian y tengo entendido que Slackware es de lo más jodido que hay.

Ya os contaré, a ver si me da tiempo a instalarlo esta tarde, que la descarga va a pedales.

Saludos.

Escrito 25 septiembre 2011 - 11:15

s2010600.jpg Te sigo esperando


  • Nikopol
  • Provincia:Pontevedra

Explico el motivo por el cual pondría debian woody:. es una OLD stable. Imagino que tendrá todavia actualizaciones de seguridad, pero poca cosa mas. Cuando una stable pasa a ser old stable, es lo mas DURO que hay :lol: Saludos!

Escrito 25 septiembre 2011 - 11:53

Tu pupila es azul, y cuando ríes
Su claridad suave me recuerda
El trémulo fulgor de la mañana
Que en el mar se refleja.

Tu pupila es azul y cuando lloras
Las transparentes lágrimas en ella
Se me figuran gotas de rocío
Sobre una violeta.

  • Oddie_
  • Provincia:Alicante

Lubuntu se queda colgado tanto en la instalación como en el arranque del modo Live-CD.

Voy a por Vector Linux.


Nikopol, en la web de Debian Woody dice esto: "En contra de nuestros deseos, pueden haber algunos problemas en la versión woody, aunque está declarada como estable. Hemos confeccionado una lista de los principales problemas conocidos, y siempre puede informarnos de otros problemas."

Quizá sean problemas poco frecuentes, pero con lo antigua que es la distribución (9 años) prefiero buscar otra cosa. Gracias de todos modos.

Escrito 25 septiembre 2011 - 14:47

s2010600.jpg Te sigo esperando


  • Nikopol
  • Provincia:Pontevedra

Lubuntu se queda colgado tanto en la instalación como en el arranque del modo Live-CD.

Voy a por Vector Linux.


Nikopol, en la web de Debian Woody dice esto: "En contra de nuestros deseos, pueden haber algunos problemas en la versión woody, aunque está declarada como estable. Hemos confeccionado una lista de los principales problemas conocidos, y siempre puede informarnos de otros problemas."

Quizá sean problemas poco frecuentes, pero con lo antigua que es la distribución (9 años) prefiero buscar otra cosa. Gracias de todos modos.


Es un portatil antiguo, por lo que meterle un kernel supermoderno es absurdo cuando el hardware tiene ya años. Los problemas de los que hablan no son cosas graves, simplemente puede ocurrir, y ademas sigues teniendo soporte para las actualizaciones de seguridad.

Escrito 25 septiembre 2011 - 14:54

Tu pupila es azul, y cuando ríes
Su claridad suave me recuerda
El trémulo fulgor de la mañana
Que en el mar se refleja.

Tu pupila es azul y cuando lloras
Las transparentes lágrimas en ella
Se me figuran gotas de rocío
Sobre una violeta.

  • Oddie_
  • Provincia:Alicante

Es un portatil antiguo, por lo que meterle un kernel supermoderno es absurdo cuando el hardware tiene ya años. Los problemas de los que hablan no son cosas graves, simplemente puede ocurrir, y ademas sigues teniendo soporte para las actualizaciones de seguridad.

Ya macho, pero que sea antiguo no quiere decir que vaya a pedales ni que haya que meterle MS-DOS. Con Windows-XP SP3 se puede trabajar bien en este portátil, sin florituras, pero no va mal, incluso he estado navegando por internet con él y hasta reproduce algunas películas DivX sin saltos.

Escrito 25 septiembre 2011 - 15:05

s2010600.jpg Te sigo esperando


  • Nikopol
  • Provincia:Pontevedra

Debian woody no es ms-dos. Yo he usado Debian Woody y tambien Debian Potato, y todas tienen entornos graficos para elegir el que mas te guste. La diferencia es que un windows xp sp3 no te permitirá hacer ni la mitad de las cosas que una debian, sin contar que debian siempre tendrá soporte, no así windows xp. Saludos

Escrito 25 septiembre 2011 - 15:34

Tu pupila es azul, y cuando ríes
Su claridad suave me recuerda
El trémulo fulgor de la mañana
Que en el mar se refleja.

Tu pupila es azul y cuando lloras
Las transparentes lágrimas en ella
Se me figuran gotas de rocío
Sobre una violeta.

  • Oddie_
  • Provincia:Alicante

Debian woody no es ms-dos. Yo he usado Debian Woody y tambien Debian Potato, y todas tienen entornos graficos para elegir el que mas te guste. La diferencia es que un windows xp sp3 no te permitirá hacer ni la mitad de las cosas que una debian, sin contar que debian siempre tendrá soporte, no así windows xp. Saludos

Pues yo no sé qué decirte :roll:

"Debian GNU/Linux 3.1 («sarge») ha dejado obsoleta a Debian GNU/Linux 3.0. No se producen actualizaciones de seguridad para ella desde el final de junio de 2006."

Escrito 25 septiembre 2011 - 15:40

s2010600.jpg Te sigo esperando


  • galdor
  • Provincia:Malaga

oddie..porque no te instalas el vmware y te instalas las distros que te bajes con el programa?
mas que nada porque se te instalara antes y para ver como es la distro esta mas que bien.luego si te gusta haces la prueba y lo instalas en el portatil.

Escrito 25 septiembre 2011 - 15:49


  • Oddie_
  • Provincia:Alicante

oddie..porque no te instalas el vmware y te instalas las distros que te bajes con el programa?
mas que nada porque se te instalara antes y para ver como es la distro esta mas que bien.luego si te gusta haces la prueba y lo instalas en el portatil.

Me suena un poco a japonés eso que me dices. El vmware me suena de oídas, pero no sé para qué sirve ni cómo se usa.

Escrito 25 septiembre 2011 - 15:53

s2010600.jpg Te sigo esperando


  • emys555
  • Provincia:Salamanca

Ya macho, pero que sea antiguo no quiere decir que vaya a pedales ni que haya que meterle MS-DOS. Con Windows-XP SP3 se puede trabajar bien en este portátil, sin florituras, pero no va mal, incluso he estado navegando por internet con él y hasta reproduce algunas películas DivX sin saltos.

Hola, no se para que complicarte la vida, un xp optimizado y sanseacabo, saludines

Escrito 25 septiembre 2011 - 16:12

PLATAFORMA........
"" YO TAMBIEN SOY EDUCADO, Y DEVUELVO LOS MENSAJES PRIVADOS ""
.......unete y pasalo


0 usuario(s) estan leyendo este tema

0 miembros, 0 invitados, 0 usuarios anónimos