Ir a contenido


Cuestion sobre root y android


  • Por favor inicia una sesión para responder
2 respuestas en este tema
  • shockw4v3
  • Provincia:Sevilla

Hola!! Tengo una preguntilla, compré aquí en el foro hace tiempo un HTC Legend el cual llevo usando desde entonces sin problemas. El vendedor me comentó que llevaba instalada una rom modificada y que tenía acceso root.

El problema llegó cuando quise verificar si tenía acceso root, siguiendo los consejos de http://mejorapp.com/...oot-en-android/

Lo comprobé de las dos maneras, con el root checker me decía que no tenía acceso root, y ejecutando el terminal emulator y escribiendo su me decia acceso denegado.

Hoy mi hermano me comentó que cuando rooteó su ZTE Blade, se le instaló la aplicación "Superuser" la cual era la que gestinaba los permisos. Hoy he probado a instalarla en mi HTC Legend, y cuando quiero comprobar si soy root segun los dos métodos anteriores, me salta la aplicación Superuser para que de permisos a la aplicación, y una vez se los he dado, efectivamente el root checker me dice que sí soy root y el terminal me permite cambiar el usuario a "su".

¿Alguien me aclara cómo va el tema? ¿Soy realmente root o no? ¿Por qué me he leído varias guías sobre cómo hacer root y en ninguna hacen hincapié en esta aplicación?

Saludos y perdón por el tocho.

Escrito 12 marzo 2012 - 17:04        Editado por shockw4v3, 12 marzo 2012 - 17:09.



  • pipe89
  • Provincia:Madrid

Otra prueba que puedes hacer para comprobar si eres root, es por ejemplo instalar system tuner por ejemplo, reinicia y mira a ver si te deja tocar voltaje. Si lo permitiera, es que eres root, si no, no lo eres.

Aunque personalmente si pienso que eres root.

Saludos.

Escrito 12 marzo 2012 - 22:16

PC: Hardware: i5 2500K@5ghz-Maximus IV Extreme-SLI GTX 580 SOC-TPQ1200 OC EDITION-
RL: D5+EK TOP-EK Supreme HF-TFC 480
Smartphone: HTC Sensation. Rom InsertCoin ICS 4.5.0.

  • galdor
  • Provincia:Malaga

instalate el "universalandroot" y te olvidas..una vez que te hagas root no falla..al menos en mis 3 moviles que he tenido va perfect

Escrito 12 marzo 2012 - 22:23



0 usuario(s) estan leyendo este tema

0 miembros, 0 invitados, 0 usuarios anónimos