Ir a contenido


Problema con un PC, una TV, y el modo "ahorro de energia"


  • Por favor inicia una sesión para responder
7 respuestas en este tema
  • Tew
  • Provincia:Malaga

Expongo la situacion: se trata de un PC que esta conectado a una TV-monitor a traves del cable RGB, y desde hace meses ha estado funcionando bien. Se desconecta para cambiar una grabadora de DVD rota por otra. Se vuelve a conectar y no se ve nada en pantalla, sino que aparece el mensaje de AHORRO DE ENERGIA. Este modo imagino que es que apaga el monitor ya que no recibe señal de imagen.

Bien, las pruebas:

- la torre funciona perfectamente, y la tarjeta grafica tambien ya que en mi monitor CRT se ve perfectamente.

- la TV-monitor funciona perfectamente ya que conectando un portatil tanto por HDMI como por RGB se ve la imagen. Y el problema tampoco es el cable ya que funciona con el portatil.

- si se vuelve a conectar la torre vuelve a aparecer el modo de ahorro de energia

¿Alguien tiene alguna idea sobre que le pasa?

Escrito 17 marzo 2011 - 11:56        Editado por Tew, 17 marzo 2011 - 13:24.

¿Buscas trabajo? Pues te puede interesar esta lista de portales de busqueda de empleo y empresas de trabajo temporal.


  • cpt.charlie
  • Provincia:Cantabria

Pues lo único que se me ocurre es que lo hayas conectado a la salida de la vga equivocada y no esté emitiendo señal.




saludos.


Escrito 17 marzo 2011 - 12:51

Imagen enviada
YO TAMBIÉN SOY EDUCADO, Y DEVUELVO LOS MENSAJES PRIVADOS

  • Tew
  • Provincia:Malaga

Pues lo único que se me ocurre es que lo hayas conectado a la salida de la vga equivocada y no esté emitiendo señal.

La tarjeta solo tiene una salida VGA y una DVI, por supuesto siempre ha estado conectada la VGA, con el modo de entrada RGB en la tele. Solo que ahora, y con este ordenador, no da señal...

A mi no se me ocurre que puede estar pasando, porque se desconecto funcionando, se cambio una grabadora, y ya no hay señal en esa TV-monitor con este PC, mientras que en cualquier otro monitor si, y en esa TV-monitor con otro PC tambien.

Escrito 17 marzo 2011 - 12:58

¿Buscas trabajo? Pues te puede interesar esta lista de portales de busqueda de empleo y empresas de trabajo temporal.

  • cpt.charlie
  • Provincia:Cantabria

Vaya cosa más rara, si la vga es integrada, prueba a resetear la bios o conectarlo por dvi con un adaptador.




saludos.


Escrito 17 marzo 2011 - 13:17

Imagen enviada
YO TAMBIÉN SOY EDUCADO, Y DEVUELVO LOS MENSAJES PRIVADOS

  • Tew
  • Provincia:Malaga

Vaya cosa más rara, si la vga es integrada, prueba a resetear la bios o conectarlo por dvi con un adaptador.

No, es AGP. No recuerdo si una ATI 9250 o una 9550, pero como digo en mi CRT se ve sin problemas, es en la TV-monitor de la vecina donde no le da la gana de dar imagen...

Escrito 17 marzo 2011 - 13:20

¿Buscas trabajo? Pues te puede interesar esta lista de portales de busqueda de empleo y empresas de trabajo temporal.

  • zanche
  • Provincia:Malaga

Puede ser también tema de resoluciones, si lo conectas en otro tv puede ser que no coja bien la resolución que tenías puesto en el tuyo.

Pero es bastante extraño pero bueno, a ver si encuentras la solución.

Saludos.

Escrito 17 marzo 2011 - 13:27

CUANDO FINALICES UNA VENTA AÑADE AL TÍTULO CERRAR, NO VALE PONER VENDIDO, FINALIZADO NI COSAS PARECIDAS.

Mi antiguo HOF

 

Busco trabajo como técnico informático en Málaga.


  • Tew
  • Provincia:Malaga

Puede ser también tema de resoluciones, si lo conectas en otro tv puede ser que no coja bien la resolución que tenías puesto en el tuyo.

Pero es bastante extraño pero bueno, a ver si encuentras la solución.

Saludos.

Si es que la gracia está en que lleva meses funcionando conectado a esa TV-monitor. Hace dos dias la desconecto y me la trajo para que le pusiera una grabadora de DVD nueva. La puse, le enchufe mi monitor para grabar un DVD y probar que la grabadora funcionaba bien, y se la devolvi. Pues ya al volverlo a enchufar a la TV no se ve nada.

Y nadie ha tocado resoluciones ni nada por el estilo.

Esta tarde probare a colocarle otra grafica a ver, porque tras las pruebas que comento en el primer mensaje, y sabiendo que no se ha tocado nada mas que una grabadora nueva, me he quedao sin ideas...


PD: Tampoco es la primera vez que me trae la torre y la conecto a mi monitor y despues se vuelve a enchufar a la TV sin problema ninguno. Es ahora que le ha dado esa mania y no se a quien de los dos (para darle la merecida colleja y quitarle la tonteria :) )

Escrito 17 marzo 2011 - 13:41

¿Buscas trabajo? Pues te puede interesar esta lista de portales de busqueda de empleo y empresas de trabajo temporal.

  • cpt.charlie
  • Provincia:Cantabria

Prueba configurar windows a una frecuencia de actualización y unas resoluciones que sepas que aguanta bien el monitor problemático (si está fuera de rango lo normal es que ponga el mensaje, pero cierto que algunos simplemente se van a stand-by).




saludos.


Escrito 17 marzo 2011 - 20:08

Imagen enviada
YO TAMBIÉN SOY EDUCADO, Y DEVUELVO LOS MENSAJES PRIVADOS


0 usuario(s) estan leyendo este tema

0 miembros, 0 invitados, 0 usuarios anónimos